<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">





<title>HAPPENINGS | Observer Newspaper Online</title>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />



<link rel="stylesheet" type="text/css"  href="http://observernewspaperonline.com/wp-content/themes/premiumnews/style.css" media="screen" />



<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://observernewspaperonline.com/feed/" />

<link rel="pingback" href="http://observernewspaperonline.com/xmlrpc.php" />

<script type="text/javascript" src="http://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/jquery-1.3.2.min.js"></script>


<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Design[223,270] -->
<meta name="description"  content="Local events near Deerfield Beach" />

<meta name="keywords"  content="local events,deerfield,happenings" />

<link rel="canonical" href="http://observernewspaperonline.com/2017/02/09/happenings-304/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/observernewspaperonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://observernewspaperonline.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://observernewspaperonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://observernewspaperonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://observernewspaperonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://observernewspaperonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://observernewspaperonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CLERGY CORNER: Quintessence of Life' href='http://observernewspaperonline.com/2017/02/09/clergy-corner-quintessence-of-life/' />
<link rel='next' title='CRIME WATCH' href='http://observernewspaperonline.com/2017/02/09/crime-watch-317/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p1iJmj-3kU' />
<link rel="alternate" type="application/json+oembed" href="http://observernewspaperonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fobservernewspaperonline.com%2F2017%2F02%2F09%2Fhappenings-304%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://observernewspaperonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fobservernewspaperonline.com%2F2017%2F02%2F09%2Fhappenings-304%2F&#038;format=xml" />

<!-- Theme version -->
<meta name="generator" content="Premium News 2.4" />
<meta name="generator" content="WooFramework 4.8.3" />
<!-- Alt Stylesheet -->
<link href="http://observernewspaperonline.com/wp-content/themes/premiumnews/styles/red.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://observernewspaperonline.com/wp-content/uploads/2010/12/favicon.jpg"/>

<!-- Custom Stylesheet -->
<link href="http://observernewspaperonline.com/wp-content/themes/premiumnews/custom.css" rel="stylesheet" type="text/css" />



<!--[if lte IE 6]>

<script defer type="text/javascript" src="http://observernewspaperonline.com/wp-content/themes/premiumnews/images/pngfix.js"></script>

<![endif]-->







<script type="text/javascript" src="http://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/jquery.easing.min.js"></script>

<script type="text/javascript" src="http://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/jquery.lavalamp.js"></script>

<script type="text/javascript" src="http://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/tabs.js"></script>

<script type="text/javascript" src="http://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/superfish.js"></script>    

<script type="text/javascript" src="http://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/jquery.bgiframe.min.js"></script>     



<script type="text/javascript">

jQuery(document).ready(function($){

    $(".nav2")

    .superfish({

        animation : { opacity:"show",height:"show"}

    })

    .find(">li:has(ul)") 

        .mouseover(function(){

            $("ul", this).bgIframe({opacity:false});

        })

        .find("a")

            .focus(function(){

                $("ul", $(".nav>li:has(ul)")).bgIframe({opacity:false});



            });



    $(".cats-list")

    .superfish({

        animation : { opacity:"show",height:"show"}

    })

    .find(">li:has(ul)") 

        .mouseover(function(){

            $("ul", this).bgIframe({opacity:false});

        })

        .find("a")

            .focus(function(){

                $("ul", $(".nav>li:has(ul)")).bgIframe({opacity:false});



            });



        $("#lavaLamp, #2, #3").lavaLamp({

            fx: "backout", 

            speed: 700,

            click: function(event, menuItem) {

                return true;

            }

        });

    });

</script>        

 

</head>



<body class="post-template-default single single-post postid-12828 single-format-standard unknown">






<div id="page">

	

	<div id="nav"> <!-- START TOP NAVIGATION BAR -->

	

	

			<ul id="lavaLamp" class="menu"><li id="menu-item-872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-872"><a href="http://observernewspaperonline.com/locations/">Newstands</a></li>
<li id="menu-item-868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-868"><a href="http://observernewspaperonline.com/contactu/">Contact</a></li>
<li id="menu-item-866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-866"><a href="http://observernewspaperonline.com/advertise/">Advertise</a></li>
<li id="menu-item-870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-870"><a href="http://observernewspaperonline.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-871"><a href="http://observernewspaperonline.com/weather/">Weather &#038; Traffic</a></li>
<li id="menu-item-867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-867"><a href="http://observernewspaperonline.com/communitycenter/">Community Links</a></li>
<li id="menu-item-869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-869"><a href="http://observernewspaperonline.com/directory-of-schools/">Directory of Schools</a></li>
</ul>
	



		

		

	</div><!--/nav-->

	

	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->

		

		<h1><a href="http://observernewspaperonline.com/" title="Observer Newspaper Online"><img src="http://observernewspaperonline.com/wp-content/uploads/2011/04/wordpress-header1-2011c1.jpg" alt="Observer Newspaper Online" title="Observer Newspaper Online" /></a></h1>

		

		<div id="rss">

			

			<a href="http://observernewspaperonline.com/feed/"><img src="http://observernewspaperonline.com/wp-content/themes/premiumnews/images/ico-rss.gif" alt="" /></a>

			

			<ul>

				<li class="hl"><a href="http://observernewspaperonline.com/rss-2" { echo get_option('woo_feedburner_url'); } else { echo get_bloginfo_rss('rss2_url'); } ?>SUBSCRIBE TO THE RSS FEED</a></li>

				<li><a href="http://feedburner.google.com/fb/a/mailverify?uri=ObserverNewspaperOnline&amp;loc=en_US">SUBSCRIBE TO RSS EMAILS</a></a></li>

			</ul>

			

		</div><!--/rss-->

		

	</div><!--/header -->

	

	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->

			<ul id="menu-bottom-bar" class="nav2"><li id="menu-item-877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-877"><a href="http://observernewspaperonline.com/observertv/">ObserverTV</a></li>
<li id="menu-item-875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-875"><a href="http://observernewspaperonline.com/front-page/">Front Page</a></li>
<li id="menu-item-3845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3845"><a href="http://observernewspaperonline.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-10488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10488"><a href="http://observernewspaperonline.com/category/featured/">Featured</a></li>
	<li id="menu-item-880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-880"><a href="http://observernewspaperonline.com/category/news-2/breaking/">Breaking News</a></li>
	<li id="menu-item-886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886"><a href="http://observernewspaperonline.com/category/news-2/estories/">E-Stories</a></li>
</ul>
</li>
<li id="menu-item-883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883"><a href="http://observernewspaperonline.com/category/news-2/crime/">Crime Watch</a></li>
<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="http://observernewspaperonline.com/category/columns/history/">Historical Essays</a></li>
<li id="menu-item-2830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2830"><a href="http://observernewspaperonline.com/category/opinion/perspective/">Publisher&#8217;s Perspective</a></li>
<li id="menu-item-888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-888"><a href="http://observernewspaperonline.com/category/columns/flicks/">Flicks</a></li>
<li id="menu-item-896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-896"><a href="http://observernewspaperonline.com/category/columns/sports/">Sports</a></li>
<li id="menu-item-881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-881"><a href="http://observernewspaperonline.com/category/columns/clergy/">Clergy Corner</a></li>
<li id="menu-item-10036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10036"><a href="http://observernewspaperonline.com/category/society/">Society</a></li>
<li id="menu-item-2829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2829"><a href="http://observernewspaperonline.com/category/opinion/letters/">Letters to the Editor</a></li>
<li id="menu-item-874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-874"><a href="http://observernewspaperonline.com/dining-guide/">Dining Guide</a></li>
<li id="menu-item-873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-873"><a href="http://observernewspaperonline.com/classifieds/">Real Estate/Class/Service</a></li>
<li id="menu-item-889" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-889"><a href="http://observernewspaperonline.com/category/happenings/">Happenings</a></li>
<li id="menu-item-8145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8145"><a href="http://observernewspaperonline.com/dbll-tv/">DBLL TV</a></li>
<li id="menu-item-8522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8522"><a href="http://observernewspaperonline.com/hurricane-center/">Hurricane Center</a></li>
<li id="menu-item-9610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9610"><a href="http://observernewspaperonline.com/foundersdays/">Pioneer Days 2016</a></li>
<li id="menu-item-12062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12062"><a href="http://observernewspaperonline.com/back-to-school/">Back-To-School</a></li>
</ul>
					

	</div><!--/nav2-->

	

	<div id="columns"><!-- START MAIN CONTENT COLUMNS -->


		<div class="col1">

			
					

				<div id="archivebox">
					
						<h2><em> |</em> <a href="http://observernewspaperonline.com/category/happenings/" rel="category tag">Happenings</a></h2>
						     
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-12828">
				
					<h3><a title="Permanent Link to HAPPENINGS" href="http://observernewspaperonline.com/2017/02/09/happenings-304/" rel="bookmark">HAPPENINGS</a></h3>
					<p class="posted">Posted on 09 February 2017 by LeslieM</p>
		
					<div class="entry">
						<p lang="en-GB"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: medium;"><b>Friends of DB Arboretum meets</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Thursday, Feb. 9, 7 p.m. </b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>The Deerfield Beach Arboretum</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Constitution Park</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>2841 W. Hillsboro Blvd. </b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Deerfield Beach, FL </b> </span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;">Speaker Michael Michalski, who heads the Bromilian Society of South Florida. Usual plant giveaway and light refreshments served. Free entry. For more information, call 954-480-4495 or visit <u>www.treezoo.com.</u></span></span></span></p>
<p lang="en-GB" align="JUSTIFY">
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><span style="font-size: medium;"><b>Movies in the Park — </b></span><span style="font-size: medium;"><i><b>The Jungle Book</b></i></span><b> </b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Friday, Feb. 10, 7p.m.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Villages of Hillsboro Park</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>4111 NW 6 St.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Deerfield Beach, FL 33442</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;">Bring your family, blankets and lawn chairs. Concessions and glow merchandise will be sold for small fee, food truck on-site. For more information, call 954-480-4429 or visit <u>www.dfb.city/moviesinthepark.</u></span></span></span></p>
<p lang="en-GB" align="JUSTIFY">
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: medium;"><b>Music under the Stars </b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Friday, Feb. 10, 7 p.m. </b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Pompano Beach Great Lawn </b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Corner of Atlantic Blvd. &amp; Pompano Beach Blvd.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Pompano Beach, FL 33062</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;">Featured band: D Funk and the Flo (R&amp;B and Funk). Free. For more information, visit <u>www.pompanobeachfl.gov</u> or call 954-786-4111.</span></span></span></p>
<p lang="en-GB" align="JUSTIFY">
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: medium;"><b>Auction and Brunch</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Saturday, Feb. 11, 9 to 11 a.m.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Oveta McKeithen Recreational Complex</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>445 SW 2 St.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Deerfield Beach, FL 33441</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;">The Woman’s Club, Rotary Club, Historical Society, Butler House and Kiwanis Club East are going to join the Kiwanis Club West for an auction and brunch, including fish and grits, and more. Bring things to donate to the auction. $15. Call Vel. 954-428-1537 for information.</span></span></span></p>
<p lang="en-GB" align="JUSTIFY">
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: medium;"><b>Pasta Dinner Fundraiser</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Saturday, Feb. 11, 4 to 7p.m.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>St. Ambrose Parish Hall</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>380 S. Federal Hwy.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Deerfield Beach, FL 33441</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;">Support Boy Scout Troop 119. $7 (children 3 years and under free). Meal includes: pasta, garlic toast, salad, beverage &amp; dessert (dine in or carry-out.) Also silent auction and raffles. </span></span></span></p>
<p lang="en-GB" align="JUSTIFY">
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: medium;"><b>Quiet Waters Elementary 25th Anniversary Festival</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Saturday, Feb. 11,11 a.m. to 4 p.m. </b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Quiet Waters Elementary </b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>4150 W. Hillsboro Blvd.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Deerfield Beach 33442</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;">Lots of inflatables, games, music, face painting, demonstrations, vendors, crafters, food and more. Wristbands/ game tickets sold at the gate. For more information email quietwaterspta@gmail.com or call 754-322-8100.</span></span></span></p>
<p lang="en-GB" align="JUSTIFY">
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: medium;"><b>5th Annual Plants and People Day</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Sunday, Feb. 12, 10 a.m. to 3 p.m. </b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Sample McDougald House</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>450 NE 10 St.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Pompano Beach, FL 33060</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;">Vendors will share information on plants and nature, and offer a variety of products, crafts and food for sale. Speakers throughout day. Free raffles and music. Optional $5 tour of the historic house. For more information, call 954-234-6053.</span></span></span></p>
<p lang="en-GB" align="JUSTIFY">
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: medium;"><b>Pompano Beach Garden Club meets</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Monday, Feb. 13, noon</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Emma Lou Olson Civic Center</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>1801 NE 6 St.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Pompano Beach, FL 33060</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;">Program: NatureScape with Rose Bechard-Butman, Natural Resource Specialist. For more information, call 954-943-0029. Open to public.</span></span></span></p>
<p lang="en-GB" align="JUSTIFY">
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: medium;"><b>Lasagña Dinner </b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Deerfield Beach Woman’s Club</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Wednesday, Feb. 15, 6 to 8 p.m.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Woman’s Club of Deerfield Beach</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>910 E. Hillsboro Blvd.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Deerfield Beach, FL 33441</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;">Kick Off to 2017 Pioneer Days. Dinner includes Caesar salad, meat or veggie lasagna dinner, tiramisu and beverage, (BYOB). Music, 50/50, raffles. $25 donation. Reservations required. Call 954-421-4700. Leave a message. </span></span></span></p>
<p lang="en-GB" align="JUSTIFY">
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: medium;"><b>Jane’s Book Review </b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Wednesday, Feb. 15, 11 a.m.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Community Presbyterian Church</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>1920 SE 4 St.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Deerfield Beach, FL 33441</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;">Review of <i>The Dusty Ones: Why Wandering Deepens Your Faith</i>, by A. J. Swoboda. Named <i>Christianity Today</i> Book of the Year. Book offers hope and peace to Christians and seekers alike as they make their way down the winding road of faith. For more information, call 954-427-0222.</span></span></span></p>
<p lang="en-GB" align="JUSTIFY">
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: medium;"><b>History at High Noon</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Wednesday, Feb. 15, Noon to 1 p.m.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Butler House</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>380 E. Hillsboro Blvd.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Deerfield Beach, FL 33441</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;">Growing up in Deerfield Beach in the ‘50s &amp; ‘60s with Donna Wiles, Ed Dietrich and other pioneers. Light refreshments served. Free, donations accepted. For more information, call 561- 429-0378. or visit <u>www.deerfield-history.org.</u></span></span></span></p>
<p lang="en-GB" align="JUSTIFY">
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: medium;"><b>Wine &amp; Cheese Pioneer Days Kick-off Celebration</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Thursday, Feb. 16, 8 p.m.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Butler House</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>380 E. Hillsboro Blvd.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Deerfield Beach, FL 33441</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;">$10. For more information, call 954-429-0378 or visit <u>www.deerfield-history.org.</u></span></span></span></p>
<p lang="en-GB">
<p lang="en-GB"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: medium;"><b>End of Fast Camp Meeting and Seminars</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Wednesday Feb. 8 to Sunday, Feb. 12</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Church of the Living God</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>176 SW 6 St.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Deerfield Beach, FL 33441</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><b>Preparing for that Day:</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;">• <span style="font-family: Verdana,sans-serif;"><span style="font-size: small;">Wednesday, Feb. 8, 7:30 p.m.</span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;">With Pastor Reverend Theodus Times III</span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;">• <span style="font-family: Verdana,sans-serif;"><span style="font-size: small;">Thursday, Feb. 9, 7:30 p.m.</span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;">With Pastor Reverend Demetric Ford</span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;">• <span style="font-family: Verdana,sans-serif;"><span style="font-size: small;">Friday, Feb. 10, 7:30 p.m.</span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;">With Pastor Kim Dukes</span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;">• <span style="font-family: Verdana,sans-serif;"><span style="font-size: small;">Saturday, Feb. 11, 7:30 p.m. </span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;">With Bishop George Cox</span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;">• <span style="font-family: Verdana,sans-serif;"><span style="font-size: small;">Camp Meeting Seminar, 10 a.m. to noon </span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;">Free lunch provided following seminar.</span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;">• <span style="font-family: Verdana,sans-serif;"><span style="font-size: small;">Sunday, Feb. 12, 11 a.m. </span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;">With host Pastor Elder Dennis Fulmore</span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: small;"><i>For more information, call 954-427-1524. </i></span></span></span></p>
 
					</div>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-0552077801952490";
/* Posts */
google_ad_slot = "1833560879";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>				
<div class="singletags"></div>  
				</div><!--/post-->
				
				<div id="comment">
					

<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	

				</div>

				
		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>		
	
								

		</div><!--/col1-->

<div class="col2">

	 

	<div class="ads">

	<a href="http://www.cinepolisusa.com/deerfield.aspx"><img src="http://observernewspaperonline.com/wp-content/uploads/2015/01/cinepolistimes-square.jpg" alt="" /></a>

	<a href="http://observernewspaperonline.com/tickets"><img src="http://observernewspaperonline.com/wp-content/uploads/2015/01/cinepolisgiveaway-square.jpg" alt="" /></a>

	<a href="http://observernewspaperonline.com/advertise/"><img src="http://observernewspaperonline.com/wp-content/themes/premiumnews/images/ad-here.gif" alt="Advertise Here" class="last" /></a>

</div><!--/ads-->
	
	
	
	
	
	<div class="ads">

	<a href="http://weeklyad.publix.com/Publix/Entry/LandingContent?storeid=2500838&sneakpeek=N&listingid=0"><img src="http://observernewspaperonline.com/wp-content/uploads/2012/02/Publix-button.jpg" alt="" /></a>

	<a href="http://observernewspaperonline.com/"><img src="http://observernewspaperonline.com/wp-content/uploads/2016/01/observersquare.jpg" alt="" /></a>

	<a href="http://observernewspaperonline.com/advertise/"><img src="http://observernewspaperonline.com/wp-content/themes/premiumnews/images/ad-here.gif" alt="Advertise Here" class="last" /></a>

</div><!--/ads-->
	
	<div class="fix"></div>
	
	<div class="subcol fl hl3">
		
		<div class="catlist">

			<ul class="cats-list">
				<li>
					<h2><a href="#">CATEGORIES</a></h2>
					<ul class="list-alt">
						<li class="cat-item cat-item-18"><a href="http://observernewspaperonline.com/category/columns/auto-insiders/" >Auto Insiders</a> (2)
</li>
	<li class="cat-item cat-item-19"><a href="http://observernewspaperonline.com/category/news-2/breaking/" >Breaking News</a> (165)
</li>
	<li class="cat-item cat-item-20"><a href="http://observernewspaperonline.com/category/columns/clergy/" >Clergy Corner</a> (310)
</li>
	<li class="cat-item cat-item-3"><a href="http://observernewspaperonline.com/category/columns/" >Columns</a> (3)
</li>
	<li class="cat-item cat-item-21"><a href="http://observernewspaperonline.com/category/news-2/crime/" >Crime Watch</a> (361)
</li>
	<li class="cat-item cat-item-4"><a href="http://observernewspaperonline.com/category/dining/" >Dining</a> (6)
</li>
	<li class="cat-item cat-item-5"><a href="http://observernewspaperonline.com/category/dining/guide/" >Dining Guide</a> (1)
</li>
	<li class="cat-item cat-item-22"><a href="http://observernewspaperonline.com/category/news-2/estories/" >E-Stories</a> (127)
</li>
	<li class="cat-item cat-item-306"><a href="http://observernewspaperonline.com/category/columns/everythings-coming-up-rosen/" >Everything&#039;s Coming Up Rosen</a> (61)
</li>
	<li class="cat-item cat-item-6"><a href="http://observernewspaperonline.com/category/featured/" >Featured</a> (614)
</li>
	<li class="cat-item cat-item-7"><a href="http://observernewspaperonline.com/category/columns/flicks/" >Flicks</a> (319)
</li>
	<li class="cat-item cat-item-8"><a href="http://observernewspaperonline.com/category/happenings/" >Happenings</a> (356)
</li>
	<li class="cat-item cat-item-9"><a href="http://observernewspaperonline.com/category/columns/history/" >Historical Essays</a> (20)
</li>
	<li class="cat-item cat-item-244"><a href="http://observernewspaperonline.com/category/hurricane-2/" >Hurricane</a> (6)
</li>
	<li class="cat-item cat-item-23"><a href="http://observernewspaperonline.com/category/opinion/letters/" >Letters to the Editor</a> (258)
</li>
	<li class="cat-item cat-item-10"><a href="http://observernewspaperonline.com/category/news-2/" >News</a> (107)
</li>
	<li class="cat-item cat-item-11"><a href="http://observernewspaperonline.com/category/opinion/" >Opinion</a> (3)
</li>
	<li class="cat-item cat-item-12"><a href="http://observernewspaperonline.com/category/opinion/perspective/" >Publisher&#039;s Perspective</a> (16)
</li>
	<li class="cat-item cat-item-13"><a href="http://observernewspaperonline.com/category/dining/restrevs/" >Restaurant Reviews</a> (11)
</li>
	<li class="cat-item cat-item-1725"><a href="http://observernewspaperonline.com/category/society/" >Society</a> (8)
</li>
	<li class="cat-item cat-item-14"><a href="http://observernewspaperonline.com/category/columns/sports/" >Sports</a> (303)
</li>
	<li class="cat-item cat-item-1"><a href="http://observernewspaperonline.com/category/uncategorized/" >Uncategorized</a> (68)
</li>
	<li class="cat-item cat-item-17"><a href="http://observernewspaperonline.com/category/videos/" >Videos</a> (90)
</li>
	
					</ul>
				</li>
			</ul>				
		
		</div><!--/catlist-->

		<div class="widget"><a target="_blank" href='http://www.drjuliabreur.com/' alt='Ad'><img style='width: 100%;' src='http://observernewspaperonline.com/wp-content/uploads/2016/04/DrJuliaLongWeb2016.jpg' alt='Ad' /></a></div><!--/widget-->		
		
			
		
	
	</div><!--/subcol-->
		
	<div class="subcol fr hl3">
	
		<div class="catlist">

			<ul class="cats-list">
				<li>
					<h2><a href="#">ARCHIVES</a></h2>
					<ul class="list-alt">
						<li><a href='http://observernewspaperonline.com/2017/02/'>February 2017</a>&nbsp;(13)</li>
	<li><a href='http://observernewspaperonline.com/2017/01/'>January 2017</a>&nbsp;(26)</li>
	<li><a href='http://observernewspaperonline.com/2016/12/'>December 2016</a>&nbsp;(35)</li>
	<li><a href='http://observernewspaperonline.com/2016/11/'>November 2016</a>&nbsp;(23)</li>
	<li><a href='http://observernewspaperonline.com/2016/10/'>October 2016</a>&nbsp;(34)</li>
	<li><a href='http://observernewspaperonline.com/2016/09/'>September 2016</a>&nbsp;(33)</li>
	<li><a href='http://observernewspaperonline.com/2016/08/'>August 2016</a>&nbsp;(25)</li>
	<li><a href='http://observernewspaperonline.com/2016/07/'>July 2016</a>&nbsp;(28)</li>
	<li><a href='http://observernewspaperonline.com/2016/06/'>June 2016</a>&nbsp;(33)</li>
	<li><a href='http://observernewspaperonline.com/2016/05/'>May 2016</a>&nbsp;(26)</li>
	<li><a href='http://observernewspaperonline.com/2016/04/'>April 2016</a>&nbsp;(28)</li>
	<li><a href='http://observernewspaperonline.com/2016/03/'>March 2016</a>&nbsp;(33)</li>
	<li><a href='http://observernewspaperonline.com/2016/02/'>February 2016</a>&nbsp;(29)</li>
	<li><a href='http://observernewspaperonline.com/2016/01/'>January 2016</a>&nbsp;(28)</li>
	<li><a href='http://observernewspaperonline.com/2015/12/'>December 2015</a>&nbsp;(34)</li>
	<li><a href='http://observernewspaperonline.com/2015/11/'>November 2015</a>&nbsp;(25)</li>
	<li><a href='http://observernewspaperonline.com/2015/10/'>October 2015</a>&nbsp;(37)</li>
	<li><a href='http://observernewspaperonline.com/2015/09/'>September 2015</a>&nbsp;(35)</li>
	<li><a href='http://observernewspaperonline.com/2015/08/'>August 2015</a>&nbsp;(35)</li>
	<li><a href='http://observernewspaperonline.com/2015/07/'>July 2015</a>&nbsp;(35)</li>
	<li><a href='http://observernewspaperonline.com/2015/06/'>June 2015</a>&nbsp;(28)</li>
	<li><a href='http://observernewspaperonline.com/2015/05/'>May 2015</a>&nbsp;(32)</li>
	<li><a href='http://observernewspaperonline.com/2015/04/'>April 2015</a>&nbsp;(33)</li>
	<li><a href='http://observernewspaperonline.com/2015/03/'>March 2015</a>&nbsp;(37)</li>
	<li><a href='http://observernewspaperonline.com/2015/02/'>February 2015</a>&nbsp;(28)</li>
	<li><a href='http://observernewspaperonline.com/2015/01/'>January 2015</a>&nbsp;(29)</li>
	<li><a href='http://observernewspaperonline.com/2014/12/'>December 2014</a>&nbsp;(26)</li>
	<li><a href='http://observernewspaperonline.com/2014/11/'>November 2014</a>&nbsp;(23)</li>
	<li><a href='http://observernewspaperonline.com/2014/10/'>October 2014</a>&nbsp;(32)</li>
	<li><a href='http://observernewspaperonline.com/2014/09/'>September 2014</a>&nbsp;(27)</li>
	<li><a href='http://observernewspaperonline.com/2014/08/'>August 2014</a>&nbsp;(24)</li>
	<li><a href='http://observernewspaperonline.com/2014/07/'>July 2014</a>&nbsp;(34)</li>
	<li><a href='http://observernewspaperonline.com/2014/06/'>June 2014</a>&nbsp;(31)</li>
	<li><a href='http://observernewspaperonline.com/2014/05/'>May 2014</a>&nbsp;(37)</li>
	<li><a href='http://observernewspaperonline.com/2014/04/'>April 2014</a>&nbsp;(30)</li>
	<li><a href='http://observernewspaperonline.com/2014/03/'>March 2014</a>&nbsp;(28)</li>
	<li><a href='http://observernewspaperonline.com/2014/02/'>February 2014</a>&nbsp;(32)</li>
	<li><a href='http://observernewspaperonline.com/2014/01/'>January 2014</a>&nbsp;(32)</li>
	<li><a href='http://observernewspaperonline.com/2013/12/'>December 2013</a>&nbsp;(29)</li>
	<li><a href='http://observernewspaperonline.com/2013/11/'>November 2013</a>&nbsp;(34)</li>
	<li><a href='http://observernewspaperonline.com/2013/10/'>October 2013</a>&nbsp;(37)</li>
	<li><a href='http://observernewspaperonline.com/2013/09/'>September 2013</a>&nbsp;(31)</li>
	<li><a href='http://observernewspaperonline.com/2013/08/'>August 2013</a>&nbsp;(29)</li>
	<li><a href='http://observernewspaperonline.com/2013/07/'>July 2013</a>&nbsp;(33)</li>
	<li><a href='http://observernewspaperonline.com/2013/06/'>June 2013</a>&nbsp;(26)</li>
	<li><a href='http://observernewspaperonline.com/2013/05/'>May 2013</a>&nbsp;(35)</li>
	<li><a href='http://observernewspaperonline.com/2013/04/'>April 2013</a>&nbsp;(30)</li>
	<li><a href='http://observernewspaperonline.com/2013/03/'>March 2013</a>&nbsp;(27)</li>
	<li><a href='http://observernewspaperonline.com/2013/02/'>February 2013</a>&nbsp;(27)</li>
	<li><a href='http://observernewspaperonline.com/2013/01/'>January 2013</a>&nbsp;(32)</li>
	<li><a href='http://observernewspaperonline.com/2012/12/'>December 2012</a>&nbsp;(31)</li>
	<li><a href='http://observernewspaperonline.com/2012/11/'>November 2012</a>&nbsp;(27)</li>
	<li><a href='http://observernewspaperonline.com/2012/10/'>October 2012</a>&nbsp;(38)</li>
	<li><a href='http://observernewspaperonline.com/2012/09/'>September 2012</a>&nbsp;(26)</li>
	<li><a href='http://observernewspaperonline.com/2012/08/'>August 2012</a>&nbsp;(41)</li>
	<li><a href='http://observernewspaperonline.com/2012/07/'>July 2012</a>&nbsp;(29)</li>
	<li><a href='http://observernewspaperonline.com/2012/06/'>June 2012</a>&nbsp;(30)</li>
	<li><a href='http://observernewspaperonline.com/2012/05/'>May 2012</a>&nbsp;(46)</li>
	<li><a href='http://observernewspaperonline.com/2012/04/'>April 2012</a>&nbsp;(42)</li>
	<li><a href='http://observernewspaperonline.com/2012/03/'>March 2012</a>&nbsp;(42)</li>
	<li><a href='http://observernewspaperonline.com/2012/02/'>February 2012</a>&nbsp;(36)</li>
	<li><a href='http://observernewspaperonline.com/2012/01/'>January 2012</a>&nbsp;(41)</li>
	<li><a href='http://observernewspaperonline.com/2011/12/'>December 2011</a>&nbsp;(44)</li>
	<li><a href='http://observernewspaperonline.com/2011/11/'>November 2011</a>&nbsp;(39)</li>
	<li><a href='http://observernewspaperonline.com/2011/10/'>October 2011</a>&nbsp;(52)</li>
	<li><a href='http://observernewspaperonline.com/2011/09/'>September 2011</a>&nbsp;(55)</li>
	<li><a href='http://observernewspaperonline.com/2011/08/'>August 2011</a>&nbsp;(52)</li>
	<li><a href='http://observernewspaperonline.com/2011/07/'>July 2011</a>&nbsp;(57)</li>
	<li><a href='http://observernewspaperonline.com/2011/06/'>June 2011</a>&nbsp;(64)</li>
	<li><a href='http://observernewspaperonline.com/2011/05/'>May 2011</a>&nbsp;(53)</li>
	<li><a href='http://observernewspaperonline.com/2011/04/'>April 2011</a>&nbsp;(52)</li>
	<li><a href='http://observernewspaperonline.com/2011/03/'>March 2011</a>&nbsp;(38)</li>
	<li><a href='http://observernewspaperonline.com/2011/02/'>February 2011</a>&nbsp;(25)</li>
	<li><a href='http://observernewspaperonline.com/2011/01/'>January 2011</a>&nbsp;(36)</li>
	<li><a href='http://observernewspaperonline.com/2010/12/'>December 2010</a>&nbsp;(7)</li>
	<li><a href='http://observernewspaperonline.com/2010/10/'>October 2010</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2010/08/'>August 2010</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2010/07/'>July 2010</a>&nbsp;(2)</li>
	<li><a href='http://observernewspaperonline.com/2010/06/'>June 2010</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2010/05/'>May 2010</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2009/12/'>December 2009</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2009/11/'>November 2009</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2009/08/'>August 2009</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2008/12/'>December 2008</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2008/11/'>November 2008</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2008/04/'>April 2008</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2007/12/'>December 2007</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2007/09/'>September 2007</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2007/04/'>April 2007</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2006/12/'>December 2006</a>&nbsp;(1)</li>
	
					</ul>
				</li>
			</ul>		
		
		</div><!--/catlist-->

		<div class="widget"><form role="search" method="get" id="searchform" class="searchform" action="http://observernewspaperonline.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><!--/widget--><div class="widget"><h2 class="hl">front page</h2><a href="http://observernewspaperonline.com/front-page" id="" target="_self" class="widget_sp_image-image-link" title="COVER" rel=""><img width="174" height="261" alt="COVER" class="attachment-full alignright" style="max-width: 100%;" src="http://observernewspaperonline.com/wp-content/uploads/2017/02/fpic020917.jpg" /></a></div><!--/widget--><div class="widget">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0552077801952490";
/* Under FPGpic long */
google_ad_slot = "8566692757";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div><!--/widget-->		
		
			<!--/widget-->
		
		
			
	</div><!--/subcol-->
	
</div><!--/col2-->

		<div class="fix"></div>



	</div><!--/columns -->

	

	<div id="footer">

		<p><span class="fl">Copyright &copy; <a href="http://observernewspaperonline.com/">Observer Newspaper Online</a>.</span>
	</div><!--/footer -->



</div><!--/page -->



<script type='text/javascript' src='http://observernewspaperonline.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://observernewspaperonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<!--stats_footer_test--><script src="http://stats.wordpress.com/e-201706.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'19240603',v:'ext',post:'12828'});
var load_cmc = function(){linktracker_init(19240603,12828,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>






</body>

</html>