<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">





<title>Bucks win Kreul title | Observer Newspaper Online</title>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />



<link rel="stylesheet" type="text/css"  href="http://observernewspaperonline.com/wp-content/themes/premiumnews/style.css" media="screen" />



<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://observernewspaperonline.com/feed/" />

<link rel="pingback" href="http://observernewspaperonline.com/xmlrpc.php" />

<script type="text/javascript" src="http://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/jquery-1.3.2.min.js"></script>


<!-- All in One SEO Pack 2.4.3.1 by Michael Torbert of Semper Fi Web Design[223,281] -->
<meta name="description"  content="Robinson scored 10 points to help lead Deerfield to a 57-45 victory over McArthur for the BCAA Challenge championship in the 28th annual Kreul Classic" />

<meta name="keywords"  content="sports,gary curreri,bucks,kreul,victor robinson,basketball,lucas altieri" />

<link rel="canonical" href="http://observernewspaperonline.com/2017/12/28/bucks-win-kreul-title/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/observernewspaperonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://observernewspaperonline.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://observernewspaperonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://observernewspaperonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://observernewspaperonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://observernewspaperonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://observernewspaperonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='FLICKS: 2017 in Review &#038; evolution 2018' href='http://observernewspaperonline.com/2017/12/28/flicks-2017-in-review-evolution-2018/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://wp.me/p1iJmj-3DO' />
<link rel="alternate" type="application/json+oembed" href="http://observernewspaperonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fobservernewspaperonline.com%2F2017%2F12%2F28%2Fbucks-win-kreul-title%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://observernewspaperonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fobservernewspaperonline.com%2F2017%2F12%2F28%2Fbucks-win-kreul-title%2F&#038;format=xml" />

<!-- Theme version -->
<meta name="generator" content="Premium News 2.4" />
<meta name="generator" content="WooFramework 4.8.3" />
<!-- Alt Stylesheet -->
<link href="http://observernewspaperonline.com/wp-content/themes/premiumnews/styles/red.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://observernewspaperonline.com/wp-content/uploads/2010/12/favicon.jpg"/>

<!-- Custom Stylesheet -->
<link href="http://observernewspaperonline.com/wp-content/themes/premiumnews/custom.css" rel="stylesheet" type="text/css" />



<!--[if lte IE 6]>

<script defer type="text/javascript" src="http://observernewspaperonline.com/wp-content/themes/premiumnews/images/pngfix.js"></script>

<![endif]-->







<script type="text/javascript" src="http://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/jquery.easing.min.js"></script>

<script type="text/javascript" src="http://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/jquery.lavalamp.js"></script>

<script type="text/javascript" src="http://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/tabs.js"></script>

<script type="text/javascript" src="http://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/superfish.js"></script>    

<script type="text/javascript" src="http://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/jquery.bgiframe.min.js"></script>     



<script type="text/javascript">

jQuery(document).ready(function($){

    $(".nav2")

    .superfish({

        animation : { opacity:"show",height:"show"}

    })

    .find(">li:has(ul)") 

        .mouseover(function(){

            $("ul", this).bgIframe({opacity:false});

        })

        .find("a")

            .focus(function(){

                $("ul", $(".nav>li:has(ul)")).bgIframe({opacity:false});



            });



    $(".cats-list")

    .superfish({

        animation : { opacity:"show",height:"show"}

    })

    .find(">li:has(ul)") 

        .mouseover(function(){

            $("ul", this).bgIframe({opacity:false});

        })

        .find("a")

            .focus(function(){

                $("ul", $(".nav>li:has(ul)")).bgIframe({opacity:false});



            });



        $("#lavaLamp, #2, #3").lavaLamp({

            fx: "backout", 

            speed: 700,

            click: function(event, menuItem) {

                return true;

            }

        });

    });

</script>        

 

</head>



<body class="post-template-default single single-post postid-14000 single-format-standard unknown">






<div id="page">

	

	<div id="nav"> <!-- START TOP NAVIGATION BAR -->

	

	

			<ul id="lavaLamp" class="menu"><li id="menu-item-872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-872"><a href="http://observernewspaperonline.com/locations/">Newstands</a></li>
<li id="menu-item-868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-868"><a href="http://observernewspaperonline.com/contactu/">Contact</a></li>
<li id="menu-item-870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-870"><a href="http://observernewspaperonline.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-871"><a href="http://observernewspaperonline.com/weather/">Weather &#038; Traffic</a></li>
<li id="menu-item-867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-867"><a href="http://observernewspaperonline.com/communitycenter/">Community Links</a></li>
</ul>
	



		

		

	</div><!--/nav-->

	

	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->

		

		<h1><a href="http://observernewspaperonline.com/" title="Observer Newspaper Online"><img src="http://observernewspaperonline.com/wp-content/uploads/2011/04/wordpress-header1-2011c1.jpg" alt="Observer Newspaper Online" title="Observer Newspaper Online" /></a></h1>

		

		<div id="rss">

			

			<a href="http://observernewspaperonline.com/feed/"><img src="http://observernewspaperonline.com/wp-content/themes/premiumnews/images/ico-rss.gif" alt="" /></a>

			

			<ul>

				<li class="hl"><a href="http://observernewspaperonline.com/rss-2" { echo get_option('woo_feedburner_url'); } else { echo get_bloginfo_rss('rss2_url'); } ?>SUBSCRIBE TO THE RSS FEED</a></li>

				<li><a href="http://feedburner.google.com/fb/a/mailverify?uri=ObserverNewspaperOnline&amp;loc=en_US">SUBSCRIBE TO RSS EMAILS</a></a></li>

			</ul>

			

		</div><!--/rss-->

		

	</div><!--/header -->

	

	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->

			<ul id="menu-bottom-bar" class="nav2"><li id="menu-item-877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-877"><a href="http://observernewspaperonline.com/observertv/">ObserverTV</a></li>
<li id="menu-item-875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-875"><a href="http://observernewspaperonline.com/front-page/">Front Page</a></li>
<li id="menu-item-3845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3845"><a href="http://observernewspaperonline.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-10488" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10488"><a href="http://observernewspaperonline.com/category/featured/">Featured</a></li>
	<li id="menu-item-880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-880"><a href="http://observernewspaperonline.com/category/news-2/breaking/">Breaking News</a></li>
</ul>
</li>
<li id="menu-item-886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886"><a href="http://observernewspaperonline.com/category/news-2/estories/">E-Stories</a></li>
<li id="menu-item-883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883"><a href="http://observernewspaperonline.com/category/news-2/crime/">Crime Watch</a></li>
<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="http://observernewspaperonline.com/category/columns/history/">Historical Essays</a></li>
<li id="menu-item-2830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2830"><a href="http://observernewspaperonline.com/category/opinion/perspective/">Publisher&#8217;s Perspective</a></li>
<li id="menu-item-888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-888"><a href="http://observernewspaperonline.com/category/columns/flicks/">Flicks</a></li>
<li id="menu-item-896" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-896"><a href="http://observernewspaperonline.com/category/columns/sports/">Sports</a></li>
<li id="menu-item-881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-881"><a href="http://observernewspaperonline.com/category/columns/clergy/">Clergy Corner</a></li>
<li id="menu-item-13191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13191"><a href="http://observernewspaperonline.com/category/the-therapy-room/">The Therapy Room</a></li>
<li id="menu-item-2829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2829"><a href="http://observernewspaperonline.com/category/opinion/letters/">Letters to the Editor</a></li>
<li id="menu-item-873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-873"><a href="http://observernewspaperonline.com/classifieds/">Real Estate/Classifieds</a></li>
<li id="menu-item-889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-889"><a href="http://observernewspaperonline.com/category/happenings/">Happenings</a></li>
<li id="menu-item-8145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8145"><a href="http://observernewspaperonline.com/dbll-tv/">DBLL TV</a></li>
<li id="menu-item-8522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8522"><a href="http://observernewspaperonline.com/hurricane-center/">Hurricane Center</a></li>
<li id="menu-item-9610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9610"><a href="http://observernewspaperonline.com/pioneerdays/">Pioneer Days 2017</a></li>
<li id="menu-item-13520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13520"><a href="http://observernewspaperonline.com/back-to-school/">Back-To-School</a></li>
</ul>
					

	</div><!--/nav2-->

	

	<div id="columns"><!-- START MAIN CONTENT COLUMNS -->


		<div class="col1">

			
					

				<div id="archivebox">
					
						<h2><em> |</em> <a href="http://observernewspaperonline.com/category/featured/" rel="category tag">Featured</a>, <a href="http://observernewspaperonline.com/category/columns/sports/" rel="category tag">Sports</a></h2>
						     
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-14000">
				
					<h3><a title="Permanent Link to Bucks win Kreul title" href="http://observernewspaperonline.com/2017/12/28/bucks-win-kreul-title/" rel="bookmark">Bucks win Kreul title</a></h3>
					<p class="posted">Posted on 28 December 2017 by LeslieM</p>
		
					<div class="entry">
						<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: medium;"><b><img class="alignright size-full wp-image-14001" src="http://observernewspaperonline.com/wp-content/uploads/2017/12/sports122817.jpg" alt="" width="350" height="440" srcset="http://observernewspaperonline.com/wp-content/uploads/2017/12/sports122817.jpg 350w, http://observernewspaperonline.com/wp-content/uploads/2017/12/sports122817-239x300.jpg 239w" sizes="(max-width: 350px) 100vw, 350px" />By Gary Curreri</b></span></span></span></p>
<p lang="en-US" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: medium;">Bracket MVP Victor Robinson scored 10 points to help lead Deerfield Beach to a 57-45 victory over McArthur for the BCAA Challenge championship in the 28th annual Kreul Classic basketball tournament at the Coral Springs Gymnasium.</span></span></span></p>
<p lang="en-US" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: medium;">Robinson, a junior, was helped by junior Faizon Francis, who also scored 10 points in the win for the Bucks (7-3) in the championship contest.</span></span></span></p>
<p lang="en-US" align="JUSTIFY"><span style="color: #000000;">“<span style="font-family: Verdana, sans-serif;"><span style="font-size: medium;">We’ve been getting better,” said Deerfield coach Kenny Brown, who has won four straight. “The strength of the team is our numbers.”</span></span></span></p>
<p lang="en-US" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: medium;">The Bucks are off to a 7-3 start and were slated to play Naples in a tournament game last night, which was unavailable as of press time.</span></span></span></p>
<p lang="en-US" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: medium;">Senior captain Lutelson Jerome is averaging 10.3 points per game and 6.3 rebounds a game, while Robinson is knocking down an average of 10.1 points per game and 8.0 rebounds a game.</span></span></span></p>
<p lang="en-US" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: medium;">Even though the Bucks have lost three games, they have all been within single digits – losing to Palm Beach Lakes, 60-55, and then Coral Springs twice, 61-55, in overtime and 60-54 just four days later. Coral Springs leads the District 11-9A race with a 6-0 record, while the Bucks are 4-2 and tied with Taravella.</span></span></span></p>
<p class="subhead" lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: medium;"><b>Altieri competing at Nationals</b></span></span></span></p>
<p lang="en-US" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: medium;">Deerfield Beach’s Lucas Altieri is competing among the top skaters in the country this week at the 2018 Prudential U.S. Figure Skating Championships in San Jose, Calif. from Dec. 29 &#8211; January 7, 2018.</span></span></span></p>
<p lang="en-US" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: medium;">Altieri, 16, a sophomore at North Broward Prep School, is looking to win the Novice Men’s Division. He is a member of the Coral Springs-based Panthers Figure Skating Club.</span></span></span></p>
<p lang="en-US" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: medium;">Three other members of the club will join him at Nationals, including Coral Springs’ Sophia Chouinard (Novice Ladies) and Senior Division skaters — Coral Springs’ Andrew Torgashev and Franchesca Chiera, who are also hoping for spots on the U.S. Olympic Team. </span></span></span></p>
<p lang="en-US" align="JUSTIFY"><span style="color: #000000;">“<span style="font-family: Verdana, sans-serif;"><span style="font-size: medium;">Nationals, it’s the biggest event, so I really want to skate great there,” said Altieri, who finished fifth in the same division last year. “Nationals is pretty big for me. It is not like it is the only thing in my life, but it is definitely a huge part of it. I spend a lot of time skating and thinking about it.”</span></span></span></p>
<p lang="en-US" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: medium;">Altieri punched his ticket by finishing in the top four at U.S. Figure Skating’s Eastern Sectionals in Boxborough, Massachusetts in November. Only 12 skaters from all over the U.S. qualify for Nationals in each discipline.</span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: medium;"><span lang="en-US">Altieri, who finished third in the Novice Men’s Division at the Sectional event, has skated for almost six years and said he is looking for his best performance of the season.</span></span></span></span></p>
<p lang="en-US"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: medium;">He certainly puts in the time, skating from 5 to 6:30 a.m. every day.</span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;">“<span style="font-family: Verdana, sans-serif;"><span style="font-size: medium;"><span lang="en-US">This season has been okay,” he said. “I haven’t broken out yet. I haven’t skated great yet. I am hoping to skate my best programs possible at Nationals. I want to finish first.” </span></span></span></span></p>
 
					</div>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-0552077801952490";
/* Posts */
google_ad_slot = "1833560879";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>				
<div class="singletags"></div>  
				</div><!--/post-->
				
				<div id="comment">
					

<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	

				</div>

				
		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>		
	
								

		</div><!--/col1-->

<div class="col2">

	 

	<div class="ads">

	<a href="http://weeklyad.publix.com/Publix/Entry/LandingContent?storeid=2500838&sneakpeek=N&listingid=0"><img src="http://observernewspaperonline.com/wp-content/uploads/2012/02/Publix-button.jpg" alt="" /></a>

	<a href="http://observernewspaperonline.com/observertv/"><img src="http://observernewspaperonline.com/wp-content/uploads/2011/01/obtvad.jpg" alt="" /></a>

	<a href="http://observernewspaperonline.com/advertise/"><img src="http://observernewspaperonline.com/wp-content/themes/premiumnews/images/ad-here.gif" alt="Advertise Here" class="last" /></a>

</div><!--/ads-->
	
	
	
	
	
	<div class="ads">

	<a href="https://www.noradsanta.org/"><img src="http://observernewspaperonline.com/wp-content/uploads/2015/12/SantaSquare-1.jpg" alt="" /></a>

	<a href="http://observernewspaperonline.com/"><img src="http://observernewspaperonline.com/wp-content/uploads/2016/01/observersquare.jpg" alt="" /></a>

	<a href="http://observernewspaperonline.com/advertise/"><img src="http://observernewspaperonline.com/wp-content/themes/premiumnews/images/ad-here.gif" alt="Advertise Here" class="last" /></a>

</div><!--/ads-->
	
	<div class="fix"></div>
	
	<div class="subcol fl hl3">
		
		<div class="catlist">

			<ul class="cats-list">
				<li>
					<h2><a href="#">CATEGORIES</a></h2>
					<ul class="list-alt">
						<li class="cat-item cat-item-18"><a href="http://observernewspaperonline.com/category/columns/auto-insiders/" >Auto Insiders</a> (2)
</li>
	<li class="cat-item cat-item-19"><a href="http://observernewspaperonline.com/category/news-2/breaking/" >Breaking News</a> (168)
</li>
	<li class="cat-item cat-item-20"><a href="http://observernewspaperonline.com/category/columns/clergy/" >Clergy Corner</a> (356)
</li>
	<li class="cat-item cat-item-3"><a href="http://observernewspaperonline.com/category/columns/" >Columns</a> (3)
</li>
	<li class="cat-item cat-item-21"><a href="http://observernewspaperonline.com/category/news-2/crime/" >Crime Watch</a> (407)
</li>
	<li class="cat-item cat-item-4"><a href="http://observernewspaperonline.com/category/dining/" >Dining</a> (9)
</li>
	<li class="cat-item cat-item-5"><a href="http://observernewspaperonline.com/category/dining/guide/" >Dining Guide</a> (1)
</li>
	<li class="cat-item cat-item-22"><a href="http://observernewspaperonline.com/category/news-2/estories/" >E-Stories</a> (132)
</li>
	<li class="cat-item cat-item-306"><a href="http://observernewspaperonline.com/category/columns/everythings-coming-up-rosen/" >Everything&#039;s Coming Up Rosen</a> (71)
</li>
	<li class="cat-item cat-item-6"><a href="http://observernewspaperonline.com/category/featured/" >Featured</a> (676)
</li>
	<li class="cat-item cat-item-7"><a href="http://observernewspaperonline.com/category/columns/flicks/" >Flicks</a> (365)
</li>
	<li class="cat-item cat-item-8"><a href="http://observernewspaperonline.com/category/happenings/" >Happenings</a> (407)
</li>
	<li class="cat-item cat-item-9"><a href="http://observernewspaperonline.com/category/columns/history/" >Historical Essays</a> (20)
</li>
	<li class="cat-item cat-item-244"><a href="http://observernewspaperonline.com/category/hurricane-2/" >Hurricane</a> (7)
</li>
	<li class="cat-item cat-item-23"><a href="http://observernewspaperonline.com/category/opinion/letters/" >Letters to the Editor</a> (265)
</li>
	<li class="cat-item cat-item-10"><a href="http://observernewspaperonline.com/category/news-2/" >News</a> (116)
</li>
	<li class="cat-item cat-item-11"><a href="http://observernewspaperonline.com/category/opinion/" >Opinion</a> (3)
</li>
	<li class="cat-item cat-item-12"><a href="http://observernewspaperonline.com/category/opinion/perspective/" >Publisher&#039;s Perspective</a> (16)
</li>
	<li class="cat-item cat-item-13"><a href="http://observernewspaperonline.com/category/dining/restrevs/" >Restaurant Reviews</a> (13)
</li>
	<li class="cat-item cat-item-1725"><a href="http://observernewspaperonline.com/category/society/" >Society</a> (8)
</li>
	<li class="cat-item cat-item-14"><a href="http://observernewspaperonline.com/category/columns/sports/" >Sports</a> (340)
</li>
	<li class="cat-item cat-item-2523"><a href="http://observernewspaperonline.com/category/the-therapy-room/" >The Therapy Room</a> (8)
</li>
	<li class="cat-item cat-item-1"><a href="http://observernewspaperonline.com/category/uncategorized/" >Uncategorized</a> (70)
</li>
	<li class="cat-item cat-item-17"><a href="http://observernewspaperonline.com/category/videos/" >Videos</a> (95)
</li>
	
					</ul>
				</li>
			</ul>				
		
		</div><!--/catlist-->

		<div class="widget"><a target="_blank" href='http://www.drjuliabreur.com/' alt='Ad'><img style='width: 100%;' src='http://observernewspaperonline.com/wp-content/uploads/2016/04/DrJuliaLongWeb2016.jpg' alt='Ad' /></a></div><!--/widget-->		
		
			
		
	
	</div><!--/subcol-->
		
	<div class="subcol fr hl3">
	
		<div class="catlist">

			<ul class="cats-list">
				<li>
					<h2><a href="#">ARCHIVES</a></h2>
					<ul class="list-alt">
						<li><a href='http://observernewspaperonline.com/2017/12/'>December 2017</a>&nbsp;(25)</li>
	<li><a href='http://observernewspaperonline.com/2017/11/'>November 2017</a>&nbsp;(26)</li>
	<li><a href='http://observernewspaperonline.com/2017/10/'>October 2017</a>&nbsp;(27)</li>
	<li><a href='http://observernewspaperonline.com/2017/09/'>September 2017</a>&nbsp;(26)</li>
	<li><a href='http://observernewspaperonline.com/2017/08/'>August 2017</a>&nbsp;(30)</li>
	<li><a href='http://observernewspaperonline.com/2017/07/'>July 2017</a>&nbsp;(23)</li>
	<li><a href='http://observernewspaperonline.com/2017/06/'>June 2017</a>&nbsp;(30)</li>
	<li><a href='http://observernewspaperonline.com/2017/05/'>May 2017</a>&nbsp;(25)</li>
	<li><a href='http://observernewspaperonline.com/2017/04/'>April 2017</a>&nbsp;(25)</li>
	<li><a href='http://observernewspaperonline.com/2017/03/'>March 2017</a>&nbsp;(27)</li>
	<li><a href='http://observernewspaperonline.com/2017/02/'>February 2017</a>&nbsp;(30)</li>
	<li><a href='http://observernewspaperonline.com/2017/01/'>January 2017</a>&nbsp;(26)</li>
	<li><a href='http://observernewspaperonline.com/2016/12/'>December 2016</a>&nbsp;(35)</li>
	<li><a href='http://observernewspaperonline.com/2016/11/'>November 2016</a>&nbsp;(23)</li>
	<li><a href='http://observernewspaperonline.com/2016/10/'>October 2016</a>&nbsp;(34)</li>
	<li><a href='http://observernewspaperonline.com/2016/09/'>September 2016</a>&nbsp;(33)</li>
	<li><a href='http://observernewspaperonline.com/2016/08/'>August 2016</a>&nbsp;(25)</li>
	<li><a href='http://observernewspaperonline.com/2016/07/'>July 2016</a>&nbsp;(28)</li>
	<li><a href='http://observernewspaperonline.com/2016/06/'>June 2016</a>&nbsp;(33)</li>
	<li><a href='http://observernewspaperonline.com/2016/05/'>May 2016</a>&nbsp;(26)</li>
	<li><a href='http://observernewspaperonline.com/2016/04/'>April 2016</a>&nbsp;(28)</li>
	<li><a href='http://observernewspaperonline.com/2016/03/'>March 2016</a>&nbsp;(33)</li>
	<li><a href='http://observernewspaperonline.com/2016/02/'>February 2016</a>&nbsp;(29)</li>
	<li><a href='http://observernewspaperonline.com/2016/01/'>January 2016</a>&nbsp;(28)</li>
	<li><a href='http://observernewspaperonline.com/2015/12/'>December 2015</a>&nbsp;(34)</li>
	<li><a href='http://observernewspaperonline.com/2015/11/'>November 2015</a>&nbsp;(25)</li>
	<li><a href='http://observernewspaperonline.com/2015/10/'>October 2015</a>&nbsp;(37)</li>
	<li><a href='http://observernewspaperonline.com/2015/09/'>September 2015</a>&nbsp;(35)</li>
	<li><a href='http://observernewspaperonline.com/2015/08/'>August 2015</a>&nbsp;(35)</li>
	<li><a href='http://observernewspaperonline.com/2015/07/'>July 2015</a>&nbsp;(35)</li>
	<li><a href='http://observernewspaperonline.com/2015/06/'>June 2015</a>&nbsp;(28)</li>
	<li><a href='http://observernewspaperonline.com/2015/05/'>May 2015</a>&nbsp;(32)</li>
	<li><a href='http://observernewspaperonline.com/2015/04/'>April 2015</a>&nbsp;(33)</li>
	<li><a href='http://observernewspaperonline.com/2015/03/'>March 2015</a>&nbsp;(37)</li>
	<li><a href='http://observernewspaperonline.com/2015/02/'>February 2015</a>&nbsp;(28)</li>
	<li><a href='http://observernewspaperonline.com/2015/01/'>January 2015</a>&nbsp;(29)</li>
	<li><a href='http://observernewspaperonline.com/2014/12/'>December 2014</a>&nbsp;(26)</li>
	<li><a href='http://observernewspaperonline.com/2014/11/'>November 2014</a>&nbsp;(23)</li>
	<li><a href='http://observernewspaperonline.com/2014/10/'>October 2014</a>&nbsp;(32)</li>
	<li><a href='http://observernewspaperonline.com/2014/09/'>September 2014</a>&nbsp;(27)</li>
	<li><a href='http://observernewspaperonline.com/2014/08/'>August 2014</a>&nbsp;(24)</li>
	<li><a href='http://observernewspaperonline.com/2014/07/'>July 2014</a>&nbsp;(34)</li>
	<li><a href='http://observernewspaperonline.com/2014/06/'>June 2014</a>&nbsp;(31)</li>
	<li><a href='http://observernewspaperonline.com/2014/05/'>May 2014</a>&nbsp;(37)</li>
	<li><a href='http://observernewspaperonline.com/2014/04/'>April 2014</a>&nbsp;(30)</li>
	<li><a href='http://observernewspaperonline.com/2014/03/'>March 2014</a>&nbsp;(28)</li>
	<li><a href='http://observernewspaperonline.com/2014/02/'>February 2014</a>&nbsp;(32)</li>
	<li><a href='http://observernewspaperonline.com/2014/01/'>January 2014</a>&nbsp;(32)</li>
	<li><a href='http://observernewspaperonline.com/2013/12/'>December 2013</a>&nbsp;(29)</li>
	<li><a href='http://observernewspaperonline.com/2013/11/'>November 2013</a>&nbsp;(34)</li>
	<li><a href='http://observernewspaperonline.com/2013/10/'>October 2013</a>&nbsp;(37)</li>
	<li><a href='http://observernewspaperonline.com/2013/09/'>September 2013</a>&nbsp;(31)</li>
	<li><a href='http://observernewspaperonline.com/2013/08/'>August 2013</a>&nbsp;(29)</li>
	<li><a href='http://observernewspaperonline.com/2013/07/'>July 2013</a>&nbsp;(33)</li>
	<li><a href='http://observernewspaperonline.com/2013/06/'>June 2013</a>&nbsp;(26)</li>
	<li><a href='http://observernewspaperonline.com/2013/05/'>May 2013</a>&nbsp;(35)</li>
	<li><a href='http://observernewspaperonline.com/2013/04/'>April 2013</a>&nbsp;(30)</li>
	<li><a href='http://observernewspaperonline.com/2013/03/'>March 2013</a>&nbsp;(27)</li>
	<li><a href='http://observernewspaperonline.com/2013/02/'>February 2013</a>&nbsp;(27)</li>
	<li><a href='http://observernewspaperonline.com/2013/01/'>January 2013</a>&nbsp;(32)</li>
	<li><a href='http://observernewspaperonline.com/2012/12/'>December 2012</a>&nbsp;(31)</li>
	<li><a href='http://observernewspaperonline.com/2012/11/'>November 2012</a>&nbsp;(27)</li>
	<li><a href='http://observernewspaperonline.com/2012/10/'>October 2012</a>&nbsp;(38)</li>
	<li><a href='http://observernewspaperonline.com/2012/09/'>September 2012</a>&nbsp;(26)</li>
	<li><a href='http://observernewspaperonline.com/2012/08/'>August 2012</a>&nbsp;(41)</li>
	<li><a href='http://observernewspaperonline.com/2012/07/'>July 2012</a>&nbsp;(29)</li>
	<li><a href='http://observernewspaperonline.com/2012/06/'>June 2012</a>&nbsp;(30)</li>
	<li><a href='http://observernewspaperonline.com/2012/05/'>May 2012</a>&nbsp;(46)</li>
	<li><a href='http://observernewspaperonline.com/2012/04/'>April 2012</a>&nbsp;(42)</li>
	<li><a href='http://observernewspaperonline.com/2012/03/'>March 2012</a>&nbsp;(42)</li>
	<li><a href='http://observernewspaperonline.com/2012/02/'>February 2012</a>&nbsp;(36)</li>
	<li><a href='http://observernewspaperonline.com/2012/01/'>January 2012</a>&nbsp;(41)</li>
	<li><a href='http://observernewspaperonline.com/2011/12/'>December 2011</a>&nbsp;(44)</li>
	<li><a href='http://observernewspaperonline.com/2011/11/'>November 2011</a>&nbsp;(39)</li>
	<li><a href='http://observernewspaperonline.com/2011/10/'>October 2011</a>&nbsp;(52)</li>
	<li><a href='http://observernewspaperonline.com/2011/09/'>September 2011</a>&nbsp;(55)</li>
	<li><a href='http://observernewspaperonline.com/2011/08/'>August 2011</a>&nbsp;(52)</li>
	<li><a href='http://observernewspaperonline.com/2011/07/'>July 2011</a>&nbsp;(57)</li>
	<li><a href='http://observernewspaperonline.com/2011/06/'>June 2011</a>&nbsp;(64)</li>
	<li><a href='http://observernewspaperonline.com/2011/05/'>May 2011</a>&nbsp;(53)</li>
	<li><a href='http://observernewspaperonline.com/2011/04/'>April 2011</a>&nbsp;(52)</li>
	<li><a href='http://observernewspaperonline.com/2011/03/'>March 2011</a>&nbsp;(38)</li>
	<li><a href='http://observernewspaperonline.com/2011/02/'>February 2011</a>&nbsp;(25)</li>
	<li><a href='http://observernewspaperonline.com/2011/01/'>January 2011</a>&nbsp;(36)</li>
	<li><a href='http://observernewspaperonline.com/2010/12/'>December 2010</a>&nbsp;(7)</li>
	<li><a href='http://observernewspaperonline.com/2010/10/'>October 2010</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2010/08/'>August 2010</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2010/07/'>July 2010</a>&nbsp;(2)</li>
	<li><a href='http://observernewspaperonline.com/2010/06/'>June 2010</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2010/05/'>May 2010</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2009/12/'>December 2009</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2009/11/'>November 2009</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2009/08/'>August 2009</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2008/12/'>December 2008</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2008/11/'>November 2008</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2008/04/'>April 2008</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2007/12/'>December 2007</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2007/09/'>September 2007</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2007/04/'>April 2007</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2006/12/'>December 2006</a>&nbsp;(1)</li>
	
					</ul>
				</li>
			</ul>		
		
		</div><!--/catlist-->

		<div class="widget"><form role="search" method="get" id="searchform" class="searchform" action="http://observernewspaperonline.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><!--/widget--><div class="widget"><h2 class="hl">front page</h2><a href="http://observernewspaperonline.com/front-page" target="_self" class="widget_sp_image-image-link" title="front page"><img width="174" height="264" alt="COVER" class="attachment-full alignright" style="max-width: 100%;" src="http://observernewspaperonline.com/wp-content/uploads/2017/12/fpic122817.jpg" /></a></div><!--/widget--><div class="widget">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0552077801952490";
/* Under FPGpic long */
google_ad_slot = "8566692757";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div><!--/widget-->		
		
			<!--/widget-->
		
		
			
	</div><!--/subcol-->
	
</div><!--/col2-->

		<div class="fix"></div>



	</div><!--/columns -->

	

	<div id="footer">

		<p><span class="fl">Copyright &copy; <a href="http://observernewspaperonline.com/">Observer Newspaper Online</a>.</span>
	</div><!--/footer -->



</div><!--/page -->



<script type='text/javascript' src='http://observernewspaperonline.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://observernewspaperonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<!--stats_footer_test--><script src="http://stats.wordpress.com/e-201752.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'19240603',v:'ext',post:'14000'});
var load_cmc = function(){linktracker_init(19240603,14000,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>






</body>

</html>