<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">





<title>HAPPENINGS | Observer Newspaper Online</title>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />



<link rel="stylesheet" type="text/css"  href="http://observernewspaperonline.com/wp-content/themes/premiumnews/style.css" media="screen" />



<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://observernewspaperonline.com/feed/" />

<link rel="pingback" href="http://observernewspaperonline.com/xmlrpc.php" />

<script type="text/javascript" src="http://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/jquery-1.3.2.min.js"></script>


<!-- All in One SEO Pack 2.5 by Michael Torbert of Semper Fi Web Design[223,270] -->
<meta name="description"  content="Local events near Deerfield Beach" />

<meta name="keywords"  content="local events,deerfield,happenings" />

<link rel="canonical" href="http://observernewspaperonline.com/2018/05/03/happenings-366/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/observernewspaperonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://observernewspaperonline.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://observernewspaperonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://observernewspaperonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://observernewspaperonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://observernewspaperonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://observernewspaperonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CLERGY CORNER: The Farmer' href='http://observernewspaperonline.com/2018/05/03/clergy-corner-the-farmer/' />
<link rel='next' title='CRIME WATCH' href='http://observernewspaperonline.com/2018/05/03/crime-watch-381/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://wp.me/p1iJmj-3N4' />
<link rel="alternate" type="application/json+oembed" href="http://observernewspaperonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fobservernewspaperonline.com%2F2018%2F05%2F03%2Fhappenings-366%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://observernewspaperonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fobservernewspaperonline.com%2F2018%2F05%2F03%2Fhappenings-366%2F&#038;format=xml" />

<!-- Theme version -->
<meta name="generator" content="Premium News 2.4" />
<meta name="generator" content="WooFramework 4.8.3" />
<!-- Alt Stylesheet -->
<link href="http://observernewspaperonline.com/wp-content/themes/premiumnews/styles/red.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://observernewspaperonline.com/wp-content/uploads/2010/12/favicon.jpg"/>

<!-- Custom Stylesheet -->
<link href="http://observernewspaperonline.com/wp-content/themes/premiumnews/custom.css" rel="stylesheet" type="text/css" />



<!--[if lte IE 6]>

<script defer type="text/javascript" src="http://observernewspaperonline.com/wp-content/themes/premiumnews/images/pngfix.js"></script>

<![endif]-->







<script type="text/javascript" src="http://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/jquery.easing.min.js"></script>

<script type="text/javascript" src="http://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/jquery.lavalamp.js"></script>

<script type="text/javascript" src="http://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/tabs.js"></script>

<script type="text/javascript" src="http://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/superfish.js"></script>    

<script type="text/javascript" src="http://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/jquery.bgiframe.min.js"></script>     



<script type="text/javascript">

jQuery(document).ready(function($){

    $(".nav2")

    .superfish({

        animation : { opacity:"show",height:"show"}

    })

    .find(">li:has(ul)") 

        .mouseover(function(){

            $("ul", this).bgIframe({opacity:false});

        })

        .find("a")

            .focus(function(){

                $("ul", $(".nav>li:has(ul)")).bgIframe({opacity:false});



            });



    $(".cats-list")

    .superfish({

        animation : { opacity:"show",height:"show"}

    })

    .find(">li:has(ul)") 

        .mouseover(function(){

            $("ul", this).bgIframe({opacity:false});

        })

        .find("a")

            .focus(function(){

                $("ul", $(".nav>li:has(ul)")).bgIframe({opacity:false});



            });



        $("#lavaLamp, #2, #3").lavaLamp({

            fx: "backout", 

            speed: 700,

            click: function(event, menuItem) {

                return true;

            }

        });

    });

</script>        

 

</head>



<body class="post-template-default single single-post postid-14574 single-format-standard unknown">






<div id="page">

	

	<div id="nav"> <!-- START TOP NAVIGATION BAR -->

	

	

			<ul id="lavaLamp" class="menu"><li id="menu-item-872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-872"><a href="http://observernewspaperonline.com/locations/">Newstands</a></li>
<li id="menu-item-868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-868"><a href="http://observernewspaperonline.com/contactu/">Contact</a></li>
<li id="menu-item-870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-870"><a href="http://observernewspaperonline.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-871"><a href="http://observernewspaperonline.com/weather/">Weather &#038; Traffic</a></li>
<li id="menu-item-867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-867"><a href="http://observernewspaperonline.com/communitycenter/">Community Links</a></li>
</ul>
	



		

		

	</div><!--/nav-->

	

	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->

		

		<h1><a href="http://observernewspaperonline.com/" title="Observer Newspaper Online"><img src="http://observernewspaperonline.com/wp-content/uploads/2011/04/wordpress-header1-2011c1.jpg" alt="Observer Newspaper Online" title="Observer Newspaper Online" /></a></h1>

		

		<div id="rss">

			

			<a href="http://observernewspaperonline.com/feed/"><img src="http://observernewspaperonline.com/wp-content/themes/premiumnews/images/ico-rss.gif" alt="" /></a>

			

			<ul>

				<li class="hl"><a href="http://observernewspaperonline.com/rss-2" { echo get_option('woo_feedburner_url'); } else { echo get_bloginfo_rss('rss2_url'); } ?>SUBSCRIBE TO THE RSS FEED</a></li>

				<li><a href="http://feedburner.google.com/fb/a/mailverify?uri=ObserverNewspaperOnline&amp;loc=en_US">SUBSCRIBE TO RSS EMAILS</a></a></li>

			</ul>

			

		</div><!--/rss-->

		

	</div><!--/header -->

	

	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->

			<ul id="menu-bottom-bar" class="nav2"><li id="menu-item-877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-877"><a href="http://observernewspaperonline.com/observertv/">ObserverTV</a></li>
<li id="menu-item-875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-875"><a href="http://observernewspaperonline.com/front-page/">Front Page</a></li>
<li id="menu-item-3845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3845"><a href="http://observernewspaperonline.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-10488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10488"><a href="http://observernewspaperonline.com/category/featured/">Featured</a></li>
	<li id="menu-item-880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-880"><a href="http://observernewspaperonline.com/category/news-2/breaking/">Breaking News</a></li>
</ul>
</li>
<li id="menu-item-886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886"><a href="http://observernewspaperonline.com/category/news-2/estories/">E-Stories</a></li>
<li id="menu-item-883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883"><a href="http://observernewspaperonline.com/category/news-2/crime/">Crime Watch</a></li>
<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="http://observernewspaperonline.com/category/columns/history/">Historical Essays</a></li>
<li id="menu-item-888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-888"><a href="http://observernewspaperonline.com/category/columns/flicks/">Flicks</a></li>
<li id="menu-item-896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-896"><a href="http://observernewspaperonline.com/category/columns/sports/">Sports</a></li>
<li id="menu-item-881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-881"><a href="http://observernewspaperonline.com/category/columns/clergy/">Clergy Corner</a></li>
<li id="menu-item-13191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13191"><a href="http://observernewspaperonline.com/category/the-therapy-room/">The Therapy Room</a></li>
<li id="menu-item-2829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2829"><a href="http://observernewspaperonline.com/category/opinion/letters/">Letters to the Editor</a></li>
<li id="menu-item-873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-873"><a href="http://observernewspaperonline.com/classifieds/">Real Estate/Classifieds</a></li>
<li id="menu-item-889" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-889"><a href="http://observernewspaperonline.com/category/happenings/">Happenings</a></li>
<li id="menu-item-8145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8145"><a href="http://observernewspaperonline.com/dbll-tv/">DBLL TV</a></li>
<li id="menu-item-8522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8522"><a href="http://observernewspaperonline.com/hurricane-center/">Hurricane Center</a></li>
<li id="menu-item-9610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9610"><a href="http://observernewspaperonline.com/pioneerdays/">Pioneer Days 2018</a></li>
<li id="menu-item-13520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13520"><a href="http://observernewspaperonline.com/back-to-school/">Back-To-School</a></li>
</ul>
					

	</div><!--/nav2-->

	

	<div id="columns"><!-- START MAIN CONTENT COLUMNS -->


		<div class="col1">

			
					

				<div id="archivebox">
					
						<h2><em> |</em> <a href="http://observernewspaperonline.com/category/happenings/" rel="category tag">Happenings</a></h2>
						     
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-14574">
				
					<h3><a title="Permanent Link to HAPPENINGS" href="http://observernewspaperonline.com/2018/05/03/happenings-366/" rel="bookmark">HAPPENINGS</a></h3>
					<p class="posted">Posted on 03 May 2018 by LeslieM</p>
		
					<div class="entry">
						<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;"><b>National Day of Prayer</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Thursday, May 3, Noon to 1 p.m.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>City Hall Commission Chambers</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>150 NE 2 Ave.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Deerfield Beach, FL 33441</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;">The City of Deerfield Beach once again welcomes everyone to unite and pray together as a community at the 67th Annual Observance of the National Day of Prayer. <i>For more information, call 954-480-4429.</i></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;"><b>Run for the Angels 5K</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>May 5, 7:30 a.m.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Pompano Beach Airpark</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>1401 NE 10 St. </b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Pompano Beach, FL 33060</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;">All proceeds benefit Angel Flight Southeast’s mission, which is to arrange free flights so children and adults can have access to the far from home doctors that save their lives. This event is a road race through the airport and on the runway. Entry fee is $25 pre-registration ⁄ $30 day of event. First 200 registered get a T-shirt. Packet pick up: Friday, May 4 at Sheltair Pompano at the airpark from noon to 6 p.m. Registration will start at 6:30 a.m. or register at <u>www.runsignup.com</u>. <i>For more information, contact Lisa Holland at 772-631-6611 or Lisa@teamholland.info.</i></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;"><b>Waterworks </b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Saturday, May 5, 11 a.m. to 3 p.m.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Houston/Sworn Pool at Mitchell Moore Park</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>901 NW 10 St.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Pompano Beach, FL 33060</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;">Get ready for a splash-tastic time. Come enjoy a day of everything water! It will be the coolest place to be with eight inflatable water slides, an enchanted coral reef photo station with live mermaids, a world of bubbles, gigantic water balloon launcher and so much more. Enjoy some good eats. Don’t forget to sign up for the raffle giveaway of all things fun in the sun. This is a free community event brought to you by the Parks, Recreation &amp; Cultural Arts Department. <i>For more information, call 954-786-4111.</i></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;"><b>Palm Aire Farmer’s Market</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Tuesday, May 8, 2 to 7 p.m.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Herb Skolnick Community Center</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>800 SW 36 Ave.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Pompano Beach, FL 33069</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;">The City of Pompano Beach Parks, Recreation &amp; Cultural Arts Department is proud to announce a brand new Farmer’s Market coming to the Skolnick Community Center weekly starting May 8. This international food Farmer’s Market will include local artisans and growers. Multi-cultural cuisines will be represented including Indian, Greek, Venezuelan and others, as well as fruits, vegetables, soups, organic items, street foods, local honeys and more. <i>For more information, call 954-786-4590.</i></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;"><b>Mayor’s Prayer Breakfast</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Tuesday, May 8, 7 a.m.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Pompano Beach Cultural Center</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>50 W. Atlantic Blvd.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Pompano Beach, FL 33060</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;">This year’s theme is “Reclaiming God’s City.” Keynote speakers are former NBA Miami Heat Center &amp; Hall of Famer Mr. Alonzo Mourning and NBA Hall of Famer and analyst Mr.Tony Massenburg. <i>If you would like to attend or become a sponsor, please contact Sharon Stone-Walker at 954-224-7777 or mayorsprayerbreakfastpompano@gmail.com.</i></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;"><b>Learn about bats!</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Thursday, May 10, 7 p.m.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Arboretum at Constitution Park</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>2841 W. Hillsboro Blvd, </b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Deerfield Beach, FL 33442 </b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;">You will go batty for this event. Guest Speaker Shari Clark, of the Florida Bat Conservancy, will debunk myths about bats and talk about their benefits. Did you know that bats are pollinators of many plants and help mosquitoes stay at bay? Come to the meeting and learn more about this much maligned creature. Plants will be given away too. Light refreshments will be served. The Friends of Deerfield Beach meetings are free and open to the public. Last meeting until Sept. 13.</span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><span style="font-size: large;"><u><b>Save the Date</b></u></span><span style="font-size: large;"><b>: Historic Pompano Beach Tours</b></span></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Saturday, May 12, 9 a.m.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Founders Park</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>217 NE 4 Ave.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Pompano Beach, FL 33060</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;">Learn about this history of Pompano Beach during this two-hour tour to familiar landmarks like the Sample-McDougald House, historic downtown, the Ali Building, the Hillsboro Lighthouse Museum and a number of other historic sites you may not have known existed. You will also have time from 9 to 10 a.m. to tour the Kester Cottages before the bus departs at 10 a.m. sharp. <i>For more information, call 954-782-3015</i>.</span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;"><b>#ParklandStrong Concert</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Wednesday, May 16, 5 p.m.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Pompano Beach Amphitheatre </b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>1801 NE 6 St. </b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Pompano Beach, FL 33060</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;">Benefit concert for the Victims of the Marjory Stoneman Douglas School. All of the proceeds including ticket sales, concessions, merchandise and sponsorships will be donated to the official Broward Education Foundation Stoneman Douglas Fund. Concert will feature such bands as New Found Glory; Chris Carrabba of Dashboard Confessional and Ryan Key, formerly of Yellowcard. Tickets: <u>www.pbamp.com</u>. <i>For more information, call 561-223-7231.</i></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;"><b>Alexis Arnold sings</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Saturday, May 19, 8 p.m.</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>The Wick Theatre</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>7901 N. Federal Hwy. </b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Boca Raton, FL 33487</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Times\ New\ Roman, serif;"><span style="font-size: small;"><span style="font-family: Verdana, sans-serif;"><span lang="en-GB">Local singer Alexis Arnold is getting national buzz with her iTunes hit, “Take Me Back.” Join her for an exciting night of new music and covers of her favorite hits from artists she admires, including Adele, Celine Dion and Whitney Houston. She will be accompanied by a violinist and pianist. $25-$35. </span></span><span style="font-family: Verdana, sans-serif;"><span lang="en-GB"><i>For more information and to buy tickets, call 561-995-2333 or visit </i></span></span><a href="http://thewick.org/"><span style="font-family: Verdana, sans-serif;"><span lang="en-GB"><i><u>http://thewick.org</u></i></span></span></a><span style="font-family: Verdana, sans-serif;"><span lang="en-GB"><i>.</i></span></span></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;"><b>Worth The Drive: SunFest</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Thursday, May 3 to 6</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Flagler Drive along Intracoastal</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>West Palm Beach, FL 33401</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;">South Florida’s biggest arts and music festival is here – four days, three stages, 50 bands! With performers like Billy Idol, PitBull, Ice Cube, Nick Jonas and so many more, it’s sure to be a great time for all ages. There is even a 5K race (on Friday at 5:30 p.m.) and fireworks (on Sunday at 9 p.m.). <i>To purchase tickets or for more information, visit </i><i><u>www.sunfest.com</u></i><i>.</i> </span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;"><b>Fort Lauderdale Air Show</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Saturday, May 5 to Sunday, May 6</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Ft. Lauderdale Beach, FL 33304</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;">The Thunderbirds canceled their performance for this event following the loss of Thunderbird No. 4, Maj. Stephen Del Bagno, who died in a crash during practice April 4. The U.S. navy announced that the F/A-18F SuperHornet will perform instead. Other military performers confirmed include the New York Air National Guard C-17 GlobeMaster III Demo and the U.S. Coast Guard Search &amp; Rescue Demo. Other military aircraft flyovers are planned. This year’s show will also feature the return of action on the water. The Lucas Oil Offshore Racing Team will initially show everyone on the beach what it’s like to “fly” on the water and then it will take on the Lucas Oil Pitts in a high speed boat versus plane race. This is the first time since the return of the air show in 2012 that the event has featured a water component, which will kick off the show each day. <i>For information on tickets, full event lineup and performers updates, visit: </i><i><u>fortlauderdaleairshow.com</u></i>.</span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;"><b>Pat Anderson’s Plein Air Art Class</b></span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;">• <span style="font-family: Verdana, sans-serif;"><span style="font-size: small;">Saturday, May 12, 11 a.m. to 2 p.m.</span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;">Hillsboro Lighthouse</span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;">Take Shuttle from Alsdorf Park</span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;">2974 NE 14 St. </span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;">Pompano Beach, FL 33062</span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;">9 a.m., 9:45 a.m. or 10:30 a.m.</span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;">• <span style="font-family: Verdana, sans-serif;"><span style="font-size: small;">Monday, May 14, 11 a.m. to 2 p.m.</span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;">Pompano Beach Hillsboro Inlet Park</span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;">SE Corner of Hillsboro Bridge</span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;">2700 N. Ocean Blvd.</span></span></span></p>
<p lang="en-GB" align="JUSTIFY"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;">Pompano Beach, FL 33062</span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><span lang="en-GB">Classes include: art supplies, Canvas Art Tote, use of leaf bar easel. Thirty percent of proceeds benefit the City of Pompano Beach Parks, Recreation &amp; Cultural Arts Department. For more information or to register visit the Emma Lou Olson Civic Center, 1801 NE 6 St. Pompano Beach, FL 33060 or call 954-786-4111.</span></span></span></span></p>
 
					</div>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-0552077801952490";
/* Posts */
google_ad_slot = "1833560879";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>				
<div class="singletags"></div>  
				</div><!--/post-->
				
				<div id="comment">
					

<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	

				</div>

				
		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>		
	
								

		</div><!--/col1-->

<div class="col2">

	 

	<div class="ads">

	<a href="http://observernewspaperonline.com/"><img src="http://observernewspaperonline.com/wp-content/uploads/2016/01/observersquare.jpg" alt="" /></a>

	<a href="http://observernewspaperonline.com/observertv/"><img src="http://observernewspaperonline.com/wp-content/uploads/2011/01/obtvad.jpg" alt="" /></a>

	<a href="http://observernewspaperonline.com/advertise/"><img src="http://observernewspaperonline.com/wp-content/themes/premiumnews/images/ad-here.gif" alt="Advertise Here" class="last" /></a>

</div><!--/ads-->
	
	
	
	
	
	<div class="ads">

	<a href="http://weeklyad.publix.com/Publix/Entry/LandingContent?storeid=2500838&sneakpeek=N&listingid=0"><img src="http://observernewspaperonline.com/wp-content/uploads/2012/02/Publix-button.jpg" alt="" /></a>

	<a href="http://observernewspaperonline.com/front-page/"><img src="http://observernewspaperonline.com/wp-content/uploads/2018/01/front-page-square-2018.jpg" alt="" /></a>

	<a href="http://observernewspaperonline.com/advertise/"><img src="http://observernewspaperonline.com/wp-content/themes/premiumnews/images/ad-here.gif" alt="Advertise Here" class="last" /></a>

</div><!--/ads-->
	
	<div class="fix"></div>
	
	<div class="subcol fl hl3">
		
		<div class="catlist">

			<ul class="cats-list">
				<li>
					<h2><a href="#">CATEGORIES</a></h2>
					<ul class="list-alt">
						<li class="cat-item cat-item-18"><a href="http://observernewspaperonline.com/category/columns/auto-insiders/" >Auto Insiders</a> (2)
</li>
	<li class="cat-item cat-item-19"><a href="http://observernewspaperonline.com/category/news-2/breaking/" >Breaking News</a> (168)
</li>
	<li class="cat-item cat-item-20"><a href="http://observernewspaperonline.com/category/columns/clergy/" >Clergy Corner</a> (374)
</li>
	<li class="cat-item cat-item-3"><a href="http://observernewspaperonline.com/category/columns/" >Columns</a> (3)
</li>
	<li class="cat-item cat-item-21"><a href="http://observernewspaperonline.com/category/news-2/crime/" >Crime Watch</a> (425)
</li>
	<li class="cat-item cat-item-4"><a href="http://observernewspaperonline.com/category/dining/" >Dining</a> (10)
</li>
	<li class="cat-item cat-item-5"><a href="http://observernewspaperonline.com/category/dining/guide/" >Dining Guide</a> (1)
</li>
	<li class="cat-item cat-item-22"><a href="http://observernewspaperonline.com/category/news-2/estories/" >E-Stories</a> (135)
</li>
	<li class="cat-item cat-item-306"><a href="http://observernewspaperonline.com/category/columns/everythings-coming-up-rosen/" >Everything&#039;s Coming Up Rosen</a> (75)
</li>
	<li class="cat-item cat-item-6"><a href="http://observernewspaperonline.com/category/featured/" >Featured</a> (706)
</li>
	<li class="cat-item cat-item-7"><a href="http://observernewspaperonline.com/category/columns/flicks/" >Flicks</a> (385)
</li>
	<li class="cat-item cat-item-8"><a href="http://observernewspaperonline.com/category/happenings/" >Happenings</a> (427)
</li>
	<li class="cat-item cat-item-9"><a href="http://observernewspaperonline.com/category/columns/history/" >Historical Essays</a> (20)
</li>
	<li class="cat-item cat-item-244"><a href="http://observernewspaperonline.com/category/hurricane-2/" >Hurricane</a> (7)
</li>
	<li class="cat-item cat-item-23"><a href="http://observernewspaperonline.com/category/opinion/letters/" >Letters to the Editor</a> (265)
</li>
	<li class="cat-item cat-item-10"><a href="http://observernewspaperonline.com/category/news-2/" >News</a> (122)
</li>
	<li class="cat-item cat-item-11"><a href="http://observernewspaperonline.com/category/opinion/" >Opinion</a> (3)
</li>
	<li class="cat-item cat-item-12"><a href="http://observernewspaperonline.com/category/opinion/perspective/" >Publisher&#039;s Perspective</a> (16)
</li>
	<li class="cat-item cat-item-13"><a href="http://observernewspaperonline.com/category/dining/restrevs/" >Restaurant Reviews</a> (13)
</li>
	<li class="cat-item cat-item-1725"><a href="http://observernewspaperonline.com/category/society/" >Society</a> (9)
</li>
	<li class="cat-item cat-item-14"><a href="http://observernewspaperonline.com/category/columns/sports/" >Sports</a> (354)
</li>
	<li class="cat-item cat-item-2523"><a href="http://observernewspaperonline.com/category/the-therapy-room/" >The Therapy Room</a> (12)
</li>
	<li class="cat-item cat-item-1"><a href="http://observernewspaperonline.com/category/uncategorized/" >Uncategorized</a> (73)
</li>
	<li class="cat-item cat-item-17"><a href="http://observernewspaperonline.com/category/videos/" >Videos</a> (95)
</li>
	
					</ul>
				</li>
			</ul>				
		
		</div><!--/catlist-->

		<div class="widget"><a target="_blank" href='http://www.drjuliabreur.com/' alt='Ad'><img style='width: 100%;' src='http://observernewspaperonline.com/wp-content/uploads/2016/04/DrJuliaLongWeb2016.jpg' alt='Ad' /></a></div><!--/widget-->		
		
			
		
	
	</div><!--/subcol-->
		
	<div class="subcol fr hl3">
	
		<div class="catlist">

			<ul class="cats-list">
				<li>
					<h2><a href="#">ARCHIVES</a></h2>
					<ul class="list-alt">
						<li><a href='http://observernewspaperonline.com/2018/05/'>May 2018</a>&nbsp;(5)</li>
	<li><a href='http://observernewspaperonline.com/2018/04/'>April 2018</a>&nbsp;(24)</li>
	<li><a href='http://observernewspaperonline.com/2018/03/'>March 2018</a>&nbsp;(33)</li>
	<li><a href='http://observernewspaperonline.com/2018/02/'>February 2018</a>&nbsp;(21)</li>
	<li><a href='http://observernewspaperonline.com/2018/01/'>January 2018</a>&nbsp;(30)</li>
	<li><a href='http://observernewspaperonline.com/2017/12/'>December 2017</a>&nbsp;(25)</li>
	<li><a href='http://observernewspaperonline.com/2017/11/'>November 2017</a>&nbsp;(26)</li>
	<li><a href='http://observernewspaperonline.com/2017/10/'>October 2017</a>&nbsp;(27)</li>
	<li><a href='http://observernewspaperonline.com/2017/09/'>September 2017</a>&nbsp;(26)</li>
	<li><a href='http://observernewspaperonline.com/2017/08/'>August 2017</a>&nbsp;(30)</li>
	<li><a href='http://observernewspaperonline.com/2017/07/'>July 2017</a>&nbsp;(23)</li>
	<li><a href='http://observernewspaperonline.com/2017/06/'>June 2017</a>&nbsp;(30)</li>
	<li><a href='http://observernewspaperonline.com/2017/05/'>May 2017</a>&nbsp;(25)</li>
	<li><a href='http://observernewspaperonline.com/2017/04/'>April 2017</a>&nbsp;(25)</li>
	<li><a href='http://observernewspaperonline.com/2017/03/'>March 2017</a>&nbsp;(27)</li>
	<li><a href='http://observernewspaperonline.com/2017/02/'>February 2017</a>&nbsp;(30)</li>
	<li><a href='http://observernewspaperonline.com/2017/01/'>January 2017</a>&nbsp;(26)</li>
	<li><a href='http://observernewspaperonline.com/2016/12/'>December 2016</a>&nbsp;(35)</li>
	<li><a href='http://observernewspaperonline.com/2016/11/'>November 2016</a>&nbsp;(23)</li>
	<li><a href='http://observernewspaperonline.com/2016/10/'>October 2016</a>&nbsp;(34)</li>
	<li><a href='http://observernewspaperonline.com/2016/09/'>September 2016</a>&nbsp;(33)</li>
	<li><a href='http://observernewspaperonline.com/2016/08/'>August 2016</a>&nbsp;(25)</li>
	<li><a href='http://observernewspaperonline.com/2016/07/'>July 2016</a>&nbsp;(28)</li>
	<li><a href='http://observernewspaperonline.com/2016/06/'>June 2016</a>&nbsp;(33)</li>
	<li><a href='http://observernewspaperonline.com/2016/05/'>May 2016</a>&nbsp;(26)</li>
	<li><a href='http://observernewspaperonline.com/2016/04/'>April 2016</a>&nbsp;(28)</li>
	<li><a href='http://observernewspaperonline.com/2016/03/'>March 2016</a>&nbsp;(33)</li>
	<li><a href='http://observernewspaperonline.com/2016/02/'>February 2016</a>&nbsp;(29)</li>
	<li><a href='http://observernewspaperonline.com/2016/01/'>January 2016</a>&nbsp;(28)</li>
	<li><a href='http://observernewspaperonline.com/2015/12/'>December 2015</a>&nbsp;(34)</li>
	<li><a href='http://observernewspaperonline.com/2015/11/'>November 2015</a>&nbsp;(25)</li>
	<li><a href='http://observernewspaperonline.com/2015/10/'>October 2015</a>&nbsp;(37)</li>
	<li><a href='http://observernewspaperonline.com/2015/09/'>September 2015</a>&nbsp;(35)</li>
	<li><a href='http://observernewspaperonline.com/2015/08/'>August 2015</a>&nbsp;(35)</li>
	<li><a href='http://observernewspaperonline.com/2015/07/'>July 2015</a>&nbsp;(35)</li>
	<li><a href='http://observernewspaperonline.com/2015/06/'>June 2015</a>&nbsp;(28)</li>
	<li><a href='http://observernewspaperonline.com/2015/05/'>May 2015</a>&nbsp;(32)</li>
	<li><a href='http://observernewspaperonline.com/2015/04/'>April 2015</a>&nbsp;(33)</li>
	<li><a href='http://observernewspaperonline.com/2015/03/'>March 2015</a>&nbsp;(37)</li>
	<li><a href='http://observernewspaperonline.com/2015/02/'>February 2015</a>&nbsp;(28)</li>
	<li><a href='http://observernewspaperonline.com/2015/01/'>January 2015</a>&nbsp;(29)</li>
	<li><a href='http://observernewspaperonline.com/2014/12/'>December 2014</a>&nbsp;(26)</li>
	<li><a href='http://observernewspaperonline.com/2014/11/'>November 2014</a>&nbsp;(23)</li>
	<li><a href='http://observernewspaperonline.com/2014/10/'>October 2014</a>&nbsp;(32)</li>
	<li><a href='http://observernewspaperonline.com/2014/09/'>September 2014</a>&nbsp;(27)</li>
	<li><a href='http://observernewspaperonline.com/2014/08/'>August 2014</a>&nbsp;(24)</li>
	<li><a href='http://observernewspaperonline.com/2014/07/'>July 2014</a>&nbsp;(34)</li>
	<li><a href='http://observernewspaperonline.com/2014/06/'>June 2014</a>&nbsp;(31)</li>
	<li><a href='http://observernewspaperonline.com/2014/05/'>May 2014</a>&nbsp;(37)</li>
	<li><a href='http://observernewspaperonline.com/2014/04/'>April 2014</a>&nbsp;(30)</li>
	<li><a href='http://observernewspaperonline.com/2014/03/'>March 2014</a>&nbsp;(28)</li>
	<li><a href='http://observernewspaperonline.com/2014/02/'>February 2014</a>&nbsp;(32)</li>
	<li><a href='http://observernewspaperonline.com/2014/01/'>January 2014</a>&nbsp;(32)</li>
	<li><a href='http://observernewspaperonline.com/2013/12/'>December 2013</a>&nbsp;(29)</li>
	<li><a href='http://observernewspaperonline.com/2013/11/'>November 2013</a>&nbsp;(34)</li>
	<li><a href='http://observernewspaperonline.com/2013/10/'>October 2013</a>&nbsp;(37)</li>
	<li><a href='http://observernewspaperonline.com/2013/09/'>September 2013</a>&nbsp;(31)</li>
	<li><a href='http://observernewspaperonline.com/2013/08/'>August 2013</a>&nbsp;(29)</li>
	<li><a href='http://observernewspaperonline.com/2013/07/'>July 2013</a>&nbsp;(33)</li>
	<li><a href='http://observernewspaperonline.com/2013/06/'>June 2013</a>&nbsp;(26)</li>
	<li><a href='http://observernewspaperonline.com/2013/05/'>May 2013</a>&nbsp;(35)</li>
	<li><a href='http://observernewspaperonline.com/2013/04/'>April 2013</a>&nbsp;(30)</li>
	<li><a href='http://observernewspaperonline.com/2013/03/'>March 2013</a>&nbsp;(27)</li>
	<li><a href='http://observernewspaperonline.com/2013/02/'>February 2013</a>&nbsp;(27)</li>
	<li><a href='http://observernewspaperonline.com/2013/01/'>January 2013</a>&nbsp;(32)</li>
	<li><a href='http://observernewspaperonline.com/2012/12/'>December 2012</a>&nbsp;(31)</li>
	<li><a href='http://observernewspaperonline.com/2012/11/'>November 2012</a>&nbsp;(27)</li>
	<li><a href='http://observernewspaperonline.com/2012/10/'>October 2012</a>&nbsp;(38)</li>
	<li><a href='http://observernewspaperonline.com/2012/09/'>September 2012</a>&nbsp;(26)</li>
	<li><a href='http://observernewspaperonline.com/2012/08/'>August 2012</a>&nbsp;(41)</li>
	<li><a href='http://observernewspaperonline.com/2012/07/'>July 2012</a>&nbsp;(29)</li>
	<li><a href='http://observernewspaperonline.com/2012/06/'>June 2012</a>&nbsp;(30)</li>
	<li><a href='http://observernewspaperonline.com/2012/05/'>May 2012</a>&nbsp;(46)</li>
	<li><a href='http://observernewspaperonline.com/2012/04/'>April 2012</a>&nbsp;(42)</li>
	<li><a href='http://observernewspaperonline.com/2012/03/'>March 2012</a>&nbsp;(42)</li>
	<li><a href='http://observernewspaperonline.com/2012/02/'>February 2012</a>&nbsp;(36)</li>
	<li><a href='http://observernewspaperonline.com/2012/01/'>January 2012</a>&nbsp;(41)</li>
	<li><a href='http://observernewspaperonline.com/2011/12/'>December 2011</a>&nbsp;(44)</li>
	<li><a href='http://observernewspaperonline.com/2011/11/'>November 2011</a>&nbsp;(39)</li>
	<li><a href='http://observernewspaperonline.com/2011/10/'>October 2011</a>&nbsp;(52)</li>
	<li><a href='http://observernewspaperonline.com/2011/09/'>September 2011</a>&nbsp;(55)</li>
	<li><a href='http://observernewspaperonline.com/2011/08/'>August 2011</a>&nbsp;(52)</li>
	<li><a href='http://observernewspaperonline.com/2011/07/'>July 2011</a>&nbsp;(57)</li>
	<li><a href='http://observernewspaperonline.com/2011/06/'>June 2011</a>&nbsp;(64)</li>
	<li><a href='http://observernewspaperonline.com/2011/05/'>May 2011</a>&nbsp;(53)</li>
	<li><a href='http://observernewspaperonline.com/2011/04/'>April 2011</a>&nbsp;(52)</li>
	<li><a href='http://observernewspaperonline.com/2011/03/'>March 2011</a>&nbsp;(38)</li>
	<li><a href='http://observernewspaperonline.com/2011/02/'>February 2011</a>&nbsp;(25)</li>
	<li><a href='http://observernewspaperonline.com/2011/01/'>January 2011</a>&nbsp;(36)</li>
	<li><a href='http://observernewspaperonline.com/2010/12/'>December 2010</a>&nbsp;(7)</li>
	<li><a href='http://observernewspaperonline.com/2010/10/'>October 2010</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2010/08/'>August 2010</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2010/07/'>July 2010</a>&nbsp;(2)</li>
	<li><a href='http://observernewspaperonline.com/2010/06/'>June 2010</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2010/05/'>May 2010</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2009/12/'>December 2009</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2009/11/'>November 2009</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2009/08/'>August 2009</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2008/12/'>December 2008</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2008/11/'>November 2008</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2008/04/'>April 2008</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2007/12/'>December 2007</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2007/09/'>September 2007</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2007/04/'>April 2007</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2006/12/'>December 2006</a>&nbsp;(1)</li>
	
					</ul>
				</li>
			</ul>		
		
		</div><!--/catlist-->

		<div class="widget"><form role="search" method="get" id="searchform" class="searchform" action="http://observernewspaperonline.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><!--/widget--><div class="widget"><h2 class="hl">front page</h2><a href="http://observernewspaperonline.com/front-page" target="_self" class="widget_sp_image-image-link" title="front page"><img width="171" height="262" alt="COVER" class="attachment-full alignright" style="max-width: 100%;" src="http://observernewspaperonline.com/wp-content/uploads/2018/05/FPIC050318.jpg" /></a></div><!--/widget--><div class="widget">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0552077801952490";
/* Under FPGpic long */
google_ad_slot = "8566692757";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div><!--/widget-->		
		
			<!--/widget-->
		
		
			
	</div><!--/subcol-->
	
</div><!--/col2-->

		<div class="fix"></div>



	</div><!--/columns -->

	

	<div id="footer">

		<p><span class="fl">Copyright &copy; <a href="http://observernewspaperonline.com/">Observer Newspaper Online</a>.</span>
	</div><!--/footer -->



</div><!--/page -->



<script type='text/javascript' src='http://observernewspaperonline.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://observernewspaperonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<!--stats_footer_test--><script src="http://stats.wordpress.com/e-201818.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'19240603',v:'ext',post:'14574'});
var load_cmc = function(){linktracker_init(19240603,14574,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>






</body>

</html>