<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">





<title>HAPPENINGS | Observer Newspaper Online</title>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />



<link rel="stylesheet" type="text/css"  href="http://observernewspaperonline.com/wp-content/themes/premiumnews/style.css" media="screen" />



<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://observernewspaperonline.com/feed/" />

<link rel="pingback" href="http://observernewspaperonline.com/xmlrpc.php" />

<script type="text/javascript" src="http://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/jquery-1.3.2.min.js"></script>


<!-- All in One SEO Pack 2.7 by Michael Torbert of Semper Fi Web Design[223,270] -->
<meta name="description"  content="Local events near Deerfield Beach" />

<meta name="keywords"  content="local events,deerfield,happenings" />

<link rel="canonical" href="http://observernewspaperonline.com/2018/07/12/happenings-376/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/observernewspaperonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://observernewspaperonline.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://observernewspaperonline.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://observernewspaperonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://observernewspaperonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://observernewspaperonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://observernewspaperonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://observernewspaperonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://observernewspaperonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://observernewspaperonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CLERGY CORNER: Try happiness' href='http://observernewspaperonline.com/2018/07/12/clergy-corner-try-happiness-2/' />
<link rel='next' title='LETTERS TO THE EDITOR' href='http://observernewspaperonline.com/2018/07/12/letters-to-the-editor-248/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='http://observernewspaperonline.com/?p=14878' />
<link rel="alternate" type="application/json+oembed" href="http://observernewspaperonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fobservernewspaperonline.com%2F2018%2F07%2F12%2Fhappenings-376%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://observernewspaperonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fobservernewspaperonline.com%2F2018%2F07%2F12%2Fhappenings-376%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Theme version -->
<meta name="generator" content="Premium News 2.4" />
<meta name="generator" content="WooFramework 4.8.3" />
<!-- Alt Stylesheet -->
<link href="http://observernewspaperonline.com/wp-content/themes/premiumnews/styles/red.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://observernewspaperonline.com/wp-content/uploads/2010/12/favicon.jpg"/>

<!-- Custom Stylesheet -->
<link href="http://observernewspaperonline.com/wp-content/themes/premiumnews/custom.css" rel="stylesheet" type="text/css" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="HAPPENINGS" />
<meta property="og:url" content="http://observernewspaperonline.com/2018/07/12/happenings-376/" />
<meta property="og:description" content="Trivia Rocks Thursday, July 12, 6:30 p.m. Deerfield Beach Percy White Library 837 E. Hillsboro Blvd. Deerfield Beach, FL 33441 The theme of the contest is “ROCK,” so trivia questions can range from…" />
<meta property="article:published_time" content="2018-07-12T14:40:59+00:00" />
<meta property="article:modified_time" content="2018-07-12T14:40:59+00:00" />
<meta property="og:site_name" content="Observer Newspaper Online" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="HAPPENINGS" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->



<!--[if lte IE 6]>

<script defer type="text/javascript" src="http://observernewspaperonline.com/wp-content/themes/premiumnews/images/pngfix.js"></script>

<![endif]-->







<script type="text/javascript" src="http://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/jquery.easing.min.js"></script>

<script type="text/javascript" src="http://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/jquery.lavalamp.js"></script>

<script type="text/javascript" src="http://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/tabs.js"></script>

<script type="text/javascript" src="http://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/superfish.js"></script>    

<script type="text/javascript" src="http://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/jquery.bgiframe.min.js"></script>     



<script type="text/javascript">

jQuery(document).ready(function($){

    $(".nav2")

    .superfish({

        animation : { opacity:"show",height:"show"}

    })

    .find(">li:has(ul)") 

        .mouseover(function(){

            $("ul", this).bgIframe({opacity:false});

        })

        .find("a")

            .focus(function(){

                $("ul", $(".nav>li:has(ul)")).bgIframe({opacity:false});



            });



    $(".cats-list")

    .superfish({

        animation : { opacity:"show",height:"show"}

    })

    .find(">li:has(ul)") 

        .mouseover(function(){

            $("ul", this).bgIframe({opacity:false});

        })

        .find("a")

            .focus(function(){

                $("ul", $(".nav>li:has(ul)")).bgIframe({opacity:false});



            });



        $("#lavaLamp, #2, #3").lavaLamp({

            fx: "backout", 

            speed: 700,

            click: function(event, menuItem) {

                return true;

            }

        });

    });

</script>        

 

</head>



<body class="post-template-default single single-post postid-14878 single-format-standard unknown">






<div id="page">

	

	<div id="nav"> <!-- START TOP NAVIGATION BAR -->

	

	

			<ul id="lavaLamp" class="menu"><li id="menu-item-872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-872"><a href="http://observernewspaperonline.com/locations/">Newstands</a></li>
<li id="menu-item-868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-868"><a href="http://observernewspaperonline.com/contactu/">Contact</a></li>
<li id="menu-item-870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-870"><a href="http://observernewspaperonline.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-871"><a href="http://observernewspaperonline.com/weather/">Weather &#038; Traffic</a></li>
<li id="menu-item-867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-867"><a href="http://observernewspaperonline.com/communitycenter/">Community Links</a></li>
</ul>
	



		

		

	</div><!--/nav-->

	

	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->

		

		<h1><a href="http://observernewspaperonline.com/" title="Observer Newspaper Online"><img src="http://observernewspaperonline.com/wp-content/uploads/2011/04/wordpress-header1-2011c1.jpg" alt="Observer Newspaper Online" title="Observer Newspaper Online" /></a></h1>

		

		<div id="rss">

			

			<a href="http://observernewspaperonline.com/feed/"><img src="http://observernewspaperonline.com/wp-content/themes/premiumnews/images/ico-rss.gif" alt="" /></a>

			

			<ul>

				<li class="hl"><a href="http://observernewspaperonline.com/rss-2" { echo get_option('woo_feedburner_url'); } else { echo get_bloginfo_rss('rss2_url'); } ?>SUBSCRIBE TO THE RSS FEED</a></li>

				<li><a href="http://feedburner.google.com/fb/a/mailverify?uri=ObserverNewspaperOnline&amp;loc=en_US">SUBSCRIBE TO RSS EMAILS</a></a></li>

			</ul>

			

		</div><!--/rss-->

		

	</div><!--/header -->

	

	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->

			<ul id="menu-bottom-bar" class="nav2"><li id="menu-item-877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-877"><a href="http://observernewspaperonline.com/observertv/">ObserverTV</a></li>
<li id="menu-item-875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-875"><a href="http://observernewspaperonline.com/front-page/">Front Page</a></li>
<li id="menu-item-3845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3845"><a href="http://observernewspaperonline.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-10488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10488"><a href="http://observernewspaperonline.com/category/featured/">Featured</a></li>
	<li id="menu-item-880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-880"><a href="http://observernewspaperonline.com/category/news-2/breaking/">Breaking News</a></li>
</ul>
</li>
<li id="menu-item-886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886"><a href="http://observernewspaperonline.com/category/news-2/estories/">E-Stories</a></li>
<li id="menu-item-14858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14858"><a href="http://observernewspaperonline.com/category/columns/business-beat/">Business Beat</a></li>
<li id="menu-item-883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883"><a href="http://observernewspaperonline.com/category/news-2/crime/">Crime Watch</a></li>
<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="http://observernewspaperonline.com/category/columns/history/">Historical Essays</a></li>
<li id="menu-item-888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-888"><a href="http://observernewspaperonline.com/category/columns/flicks/">Flicks</a></li>
<li id="menu-item-896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-896"><a href="http://observernewspaperonline.com/category/columns/sports/">Sports</a></li>
<li id="menu-item-881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-881"><a href="http://observernewspaperonline.com/category/columns/clergy/">Clergy Corner</a></li>
<li id="menu-item-13191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13191"><a href="http://observernewspaperonline.com/category/the-therapy-room/">The Therapy Room</a></li>
<li id="menu-item-2829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2829"><a href="http://observernewspaperonline.com/category/opinion/letters/">Letters to the Editor</a></li>
<li id="menu-item-873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-873"><a href="http://observernewspaperonline.com/classifieds/">Real Estate/Classifieds</a></li>
<li id="menu-item-889" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-889"><a href="http://observernewspaperonline.com/category/happenings/">Happenings</a></li>
<li id="menu-item-8522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8522"><a href="http://observernewspaperonline.com/hurricane-center/">Hurricane Center</a></li>
<li id="menu-item-9610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9610"><a href="http://observernewspaperonline.com/pioneerdays/">Pioneer Days 2018</a></li>
</ul>
					

	</div><!--/nav2-->

	

	<div id="columns"><!-- START MAIN CONTENT COLUMNS -->


		<div class="col1">

			
					

				<div id="archivebox">
					
						<h2><em> |</em> <a href="http://observernewspaperonline.com/category/happenings/" rel="category tag">Happenings</a></h2>
						     
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-14878">
				
					<h3><a title="Permanent Link to HAPPENINGS" href="http://observernewspaperonline.com/2018/07/12/happenings-376/" rel="bookmark">HAPPENINGS</a></h3>
					<p class="posted">Posted on 12 July 2018 by LeslieM</p>
		
					<div class="entry">
						<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;"><b>Trivia Rocks </b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Thursday, July 12, 6:30 p.m.</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Deerfield Beach Percy White Library</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>837 E. Hillsboro Blvd.</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Deerfield Beach, FL 33441</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;">The theme of the contest is “ROCK,” so trivia questions can range from Archeology, Geology, Paleontology and, of course, Rock n’ Roll music. This is perfect for the “Libraries Rock” theme happening now. One highlight will include “Fill in the Blank” where a contestant can earn prize points for singing the lost lyrics of a song. Prizes will be awarded to the Trivia Rocks Champion.</span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;"><b>Summer Series —</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;"><b>Liverpool Live-A Tribute to the Beatles</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Friday, July 13, 8 to 11 p.m.</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Mizner Park Amphitheater </b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>590 Plaza Real</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Boca Raton, FL 33432</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;">Has it been a Hard Day’s Night? Have you been working like a dog? Take some time out and enjoy this free concert at Mizner Park. Groovy! Bring the whole family, and a blanket or chair. It will be a gas! FYI: Their next concert in this series on July 27, from 8 to 11 p.m. will be Fleetwood Mac tribute! <i>For more info., visit </i><i><u>www.mizneramp.com</u></i>.</span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;"><b>Tree giveaway</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Saturday, July 14 &amp; 21, 8 a.m. to 3 p.m.</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>City of Pompano Beach Nursery</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>1190 NE 3 Ave.</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Pompano Beach, FL 33060</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;">The city will give away two trees per residence on a first-come, first-serve basis. To qualify for a free tree, you must live within the Pompano city limits and provide identification, such as a driver’s license or water bill to verify your residency. Each resident will be given a choice among many varieties, including Purple Tabebuia, Live Oak, Christmas Palm, Triangle Palm, Silver Buttonwood, Clusia Rosea, Golden Tabebuia and Phoenix Sylvestris Palm.</span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;"><b>7th Annual Boca Burger Battle</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Saturday, July 14, 7 p.m. (VIP, 6 p.m)</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Sanborn Square Park</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>72 N. Federal Hwy.</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Boca Raton, FL 33432</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;">Burger lovers delight! This is your event. Eat and drink to your heart’s content and pick who you think has the Best Battle Burger. Then, you can see who the judges pick for Best Grill Master and Best Alternative Grill Master. This is also a great time to try a variety of wines, craft beer and other spirits while mingling with the crowd. General Admission tickets are $50 per person and VIP tickets are Pre-Sale $75/Regular $125 per person. VIP ticket holders receive unlimited food and drink tastings and enjoy early bird entry at 6 p.m., instead of 7 p.m. This is a 21 + year old event from 6 p.m. to 10 p.m. Please, no pets. Event is rain or shine! <i>You can purchase tickets online at </i><i><u>www.bocaburgerbattle.com</u></i><i> or call 561-338-7594.</i></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;"><b>Pompano Budget Presentation &amp; Workshop </b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Monday, July 16, 9 a.m. </b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>City Commission Chambers </b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>100 W. Atlantic Blvd.</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Pompano Beach, FL 33060</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;">The Budget Workshop will include a presentation and discussion of the recommended Fiscal Year 2019 budget. After the presentation and public input, the commission will recess for 30 minutes and reconvene in the City Manager’s Conference Room on the 4th floor of City Hall for discussions, proposed capital improvement projects and the fiscal year 2019 recommended operating budget. If more time is necessary, the commission will reconvene on Tuesday, July 17 in City Hall in the City Manager’s 4th Floor Conference Room beginning at 9 a.m. to continue budget discussions.</span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><span style="font-size: large;"><u><b>Save the Date</b></u></span><span style="font-size: large;"><b>:</b></span></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;"><b>Florida Panthers Reading Tour</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Friday, July 20, 10:30 a.m. to 1:30 p.m.</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Monday, July 30, 2 to 5 p.m.</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;">Hockey lovers will have fun at this event. The Florida Panthers will be going to libraries to read to students. On Friday, July 20, they will be at the Pompano Beach Library and Culture Center, 50 W. Atlantic Blvd., Pompano Beach, FL 33060. On Monday, July 30, they will be at the Deerfield Beach Percy White Library, 837 E. Hillsboro Blvd., Deerfield Beach, FL 33441. <i><u>For more information, visit www.floridapanthers.com/readingtour</u></i><i>.</i></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;"><b>Summer Series —</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;">‘<span style="font-family: Verdana, sans-serif;"><span style="font-size: large;"><b>80s Throwback Game Night</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Friday, July 20, 7 to 10 p.m.</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Mizner Park Amphitheater </b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>590 Plaza Real</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Boca Raton, FL 33432 </b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;">Whoa, radical! Mizner Park will be holding a free Throwback Game Night for all you lovers of the 1980s. They had one last month and now they are doing it again. Families can enjoy some rockin’ ‘80s tunes while playing games like arcade games, carnival games, Jenga, cornhole, mini golf, an Operation type game, Whack-a-Mole and more. Kids can like totally get creative with Lite Brite! This is a really fun event for the whole family. Don’t be a neo-maxi-zoom-dweebie!<i> </i>Motor on down to Mizner Park for some retro goodness. <u>www.mizneramp.com</u></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;"><b>Strike Out Child Abuse</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Sunday, July 22, 11:30 a.m. to 4:30 p.m.</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Sawgrass Lanes</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>8501 N. University Dr.</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Tamarac, FL 33341</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;">Bring the whole family for the Family Bowl-A-Thon. There will be a photo booth, magician, balloon twisters, face painters and more. Register a team today. Lunch will be provided. This Pompano Beach Exchange Club event benefits various children’s charities and helps prevent child abuse. <i>For more information or to register, visit </i><i><u>www.one.bidpal.net/exchangeclubbowling/welcome</u></i>.</span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;"><b>B’nai B’rithTenants Association Fundraiser</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Saturday, Aug. 18, 10 a.m. to 4 p.m.</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>B’nal B’rith Apartments</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>299 SW 3 Ave.</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><b>Deerfield Beach, FL 33441</b></span></span></span></p>
<p lang="en-GB" align="LEFT"><span style="color: #000000;"><span style="font-family: Verdana, sans-serif;"><span style="font-size: small;"><span lang="en-GB">Enjoy food, beverages, goodies, face painting, bounce house, pony rides, raffle for flat screen TV, auction &amp; more. Proceeds benefit tenants association. </span><span lang="en-GB"><i>For more info., call 954-426-5577.</i></span></span></span></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14878" class="share-facebook sd-button share-icon" href="http://observernewspaperonline.com/2018/07/12/happenings-376/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14878" class="share-twitter sd-button share-icon" href="http://observernewspaperonline.com/2018/07/12/happenings-376/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div> 
					</div>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-0552077801952490";
/* Posts */
google_ad_slot = "1833560879";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>				
<div class="singletags"></div>  
				</div><!--/post-->
				
				<div id="comment">
					

<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	

				</div>

				
		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>		
	
								

		</div><!--/col1-->

<div class="col2">

	 

	<div class="ads">

	<a href="http://weeklyad.publix.com/Publix/Entry/LandingContent?storeid=2500838&sneakpeek=N&listingid=0"><img src="http://observernewspaperonline.com/wp-content/uploads/2012/02/Publix-button.jpg" alt="" /></a>

	<a href="http://observernewspaperonline.com/front-page/"><img src="http://observernewspaperonline.com/wp-content/uploads/2018/01/front-page-square-2018.jpg" alt="" /></a>

	<a href="http://observernewspaperonline.com/advertise/"><img src="http://observernewspaperonline.com/wp-content/themes/premiumnews/images/ad-here.gif" alt="Advertise Here" class="last" /></a>

</div><!--/ads-->
	
	
	
	
	
	<div class="ads">

	<a href="http://observernewspaperonline.com/observertv/"><img src="http://observernewspaperonline.com/wp-content/uploads/2011/01/obtvad.jpg" alt="" /></a>

	<a href="http://observernewspaperonline.com/"><img src="http://observernewspaperonline.com/wp-content/uploads/2016/01/observersquare.jpg" alt="" /></a>

	<a href="http://observernewspaperonline.com/advertise/"><img src="http://observernewspaperonline.com/wp-content/themes/premiumnews/images/ad-here.gif" alt="Advertise Here" class="last" /></a>

</div><!--/ads-->
	
	<div class="fix"></div>
	
	<div class="subcol fl hl3">
		
		<div class="catlist">

			<ul class="cats-list">
				<li>
					<h2><a href="#">CATEGORIES</a></h2>
					<ul class="list-alt">
						<li class="cat-item cat-item-18"><a href="http://observernewspaperonline.com/category/columns/auto-insiders/" >Auto Insiders</a> (2)
</li>
	<li class="cat-item cat-item-19"><a href="http://observernewspaperonline.com/category/news-2/breaking/" >Breaking News</a> (168)
</li>
	<li class="cat-item cat-item-3133"><a href="http://observernewspaperonline.com/category/columns/business-beat/" >Business Beat</a> (1)
</li>
	<li class="cat-item cat-item-20"><a href="http://observernewspaperonline.com/category/columns/clergy/" >Clergy Corner</a> (384)
</li>
	<li class="cat-item cat-item-3"><a href="http://observernewspaperonline.com/category/columns/" >Columns</a> (3)
</li>
	<li class="cat-item cat-item-21"><a href="http://observernewspaperonline.com/category/news-2/crime/" >Crime Watch</a> (435)
</li>
	<li class="cat-item cat-item-4"><a href="http://observernewspaperonline.com/category/dining/" >Dining</a> (10)
</li>
	<li class="cat-item cat-item-5"><a href="http://observernewspaperonline.com/category/dining/guide/" >Dining Guide</a> (1)
</li>
	<li class="cat-item cat-item-22"><a href="http://observernewspaperonline.com/category/news-2/estories/" >E-Stories</a> (135)
</li>
	<li class="cat-item cat-item-306"><a href="http://observernewspaperonline.com/category/columns/everythings-coming-up-rosen/" >Everything&#039;s Coming Up Rosen</a> (77)
</li>
	<li class="cat-item cat-item-6"><a href="http://observernewspaperonline.com/category/featured/" >Featured</a> (721)
</li>
	<li class="cat-item cat-item-7"><a href="http://observernewspaperonline.com/category/columns/flicks/" >Flicks</a> (395)
</li>
	<li class="cat-item cat-item-8"><a href="http://observernewspaperonline.com/category/happenings/" >Happenings</a> (438)
</li>
	<li class="cat-item cat-item-9"><a href="http://observernewspaperonline.com/category/columns/history/" >Historical Essays</a> (20)
</li>
	<li class="cat-item cat-item-244"><a href="http://observernewspaperonline.com/category/hurricane-2/" >Hurricane</a> (8)
</li>
	<li class="cat-item cat-item-23"><a href="http://observernewspaperonline.com/category/opinion/letters/" >Letters to the Editor</a> (267)
</li>
	<li class="cat-item cat-item-10"><a href="http://observernewspaperonline.com/category/news-2/" >News</a> (123)
</li>
	<li class="cat-item cat-item-11"><a href="http://observernewspaperonline.com/category/opinion/" >Opinion</a> (3)
</li>
	<li class="cat-item cat-item-12"><a href="http://observernewspaperonline.com/category/opinion/perspective/" >Publisher&#039;s Perspective</a> (16)
</li>
	<li class="cat-item cat-item-13"><a href="http://observernewspaperonline.com/category/dining/restrevs/" >Restaurant Reviews</a> (13)
</li>
	<li class="cat-item cat-item-1725"><a href="http://observernewspaperonline.com/category/society/" >Society</a> (9)
</li>
	<li class="cat-item cat-item-14"><a href="http://observernewspaperonline.com/category/columns/sports/" >Sports</a> (361)
</li>
	<li class="cat-item cat-item-2523"><a href="http://observernewspaperonline.com/category/the-therapy-room/" >The Therapy Room</a> (14)
</li>
	<li class="cat-item cat-item-1"><a href="http://observernewspaperonline.com/category/uncategorized/" >Uncategorized</a> (74)
</li>
	<li class="cat-item cat-item-17"><a href="http://observernewspaperonline.com/category/videos/" >Videos</a> (95)
</li>
	
					</ul>
				</li>
			</ul>				
		
		</div><!--/catlist-->

		<div class="widget"><a target="_blank" href='http://www.drjuliabreur.com/' alt='Ad'><img style='width: 100%;' src='http://observernewspaperonline.com/wp-content/uploads/2016/04/DrJuliaLongWeb2016.jpg' alt='Ad' /></a></div><!--/widget-->		
		
			
		
	
	</div><!--/subcol-->
		
	<div class="subcol fr hl3">
	
		<div class="catlist">

			<ul class="cats-list">
				<li>
					<h2><a href="#">ARCHIVES</a></h2>
					<ul class="list-alt">
						<li><a href='http://observernewspaperonline.com/2018/07/'>July 2018</a>&nbsp;(16)</li>
	<li><a href='http://observernewspaperonline.com/2018/06/'>June 2018</a>&nbsp;(25)</li>
	<li><a href='http://observernewspaperonline.com/2018/05/'>May 2018</a>&nbsp;(27)</li>
	<li><a href='http://observernewspaperonline.com/2018/04/'>April 2018</a>&nbsp;(24)</li>
	<li><a href='http://observernewspaperonline.com/2018/03/'>March 2018</a>&nbsp;(33)</li>
	<li><a href='http://observernewspaperonline.com/2018/02/'>February 2018</a>&nbsp;(21)</li>
	<li><a href='http://observernewspaperonline.com/2018/01/'>January 2018</a>&nbsp;(30)</li>
	<li><a href='http://observernewspaperonline.com/2017/12/'>December 2017</a>&nbsp;(25)</li>
	<li><a href='http://observernewspaperonline.com/2017/11/'>November 2017</a>&nbsp;(26)</li>
	<li><a href='http://observernewspaperonline.com/2017/10/'>October 2017</a>&nbsp;(27)</li>
	<li><a href='http://observernewspaperonline.com/2017/09/'>September 2017</a>&nbsp;(26)</li>
	<li><a href='http://observernewspaperonline.com/2017/08/'>August 2017</a>&nbsp;(30)</li>
	<li><a href='http://observernewspaperonline.com/2017/07/'>July 2017</a>&nbsp;(23)</li>
	<li><a href='http://observernewspaperonline.com/2017/06/'>June 2017</a>&nbsp;(30)</li>
	<li><a href='http://observernewspaperonline.com/2017/05/'>May 2017</a>&nbsp;(25)</li>
	<li><a href='http://observernewspaperonline.com/2017/04/'>April 2017</a>&nbsp;(25)</li>
	<li><a href='http://observernewspaperonline.com/2017/03/'>March 2017</a>&nbsp;(27)</li>
	<li><a href='http://observernewspaperonline.com/2017/02/'>February 2017</a>&nbsp;(30)</li>
	<li><a href='http://observernewspaperonline.com/2017/01/'>January 2017</a>&nbsp;(26)</li>
	<li><a href='http://observernewspaperonline.com/2016/12/'>December 2016</a>&nbsp;(35)</li>
	<li><a href='http://observernewspaperonline.com/2016/11/'>November 2016</a>&nbsp;(23)</li>
	<li><a href='http://observernewspaperonline.com/2016/10/'>October 2016</a>&nbsp;(34)</li>
	<li><a href='http://observernewspaperonline.com/2016/09/'>September 2016</a>&nbsp;(33)</li>
	<li><a href='http://observernewspaperonline.com/2016/08/'>August 2016</a>&nbsp;(25)</li>
	<li><a href='http://observernewspaperonline.com/2016/07/'>July 2016</a>&nbsp;(28)</li>
	<li><a href='http://observernewspaperonline.com/2016/06/'>June 2016</a>&nbsp;(33)</li>
	<li><a href='http://observernewspaperonline.com/2016/05/'>May 2016</a>&nbsp;(26)</li>
	<li><a href='http://observernewspaperonline.com/2016/04/'>April 2016</a>&nbsp;(28)</li>
	<li><a href='http://observernewspaperonline.com/2016/03/'>March 2016</a>&nbsp;(33)</li>
	<li><a href='http://observernewspaperonline.com/2016/02/'>February 2016</a>&nbsp;(29)</li>
	<li><a href='http://observernewspaperonline.com/2016/01/'>January 2016</a>&nbsp;(28)</li>
	<li><a href='http://observernewspaperonline.com/2015/12/'>December 2015</a>&nbsp;(34)</li>
	<li><a href='http://observernewspaperonline.com/2015/11/'>November 2015</a>&nbsp;(25)</li>
	<li><a href='http://observernewspaperonline.com/2015/10/'>October 2015</a>&nbsp;(37)</li>
	<li><a href='http://observernewspaperonline.com/2015/09/'>September 2015</a>&nbsp;(35)</li>
	<li><a href='http://observernewspaperonline.com/2015/08/'>August 2015</a>&nbsp;(35)</li>
	<li><a href='http://observernewspaperonline.com/2015/07/'>July 2015</a>&nbsp;(35)</li>
	<li><a href='http://observernewspaperonline.com/2015/06/'>June 2015</a>&nbsp;(28)</li>
	<li><a href='http://observernewspaperonline.com/2015/05/'>May 2015</a>&nbsp;(32)</li>
	<li><a href='http://observernewspaperonline.com/2015/04/'>April 2015</a>&nbsp;(33)</li>
	<li><a href='http://observernewspaperonline.com/2015/03/'>March 2015</a>&nbsp;(37)</li>
	<li><a href='http://observernewspaperonline.com/2015/02/'>February 2015</a>&nbsp;(28)</li>
	<li><a href='http://observernewspaperonline.com/2015/01/'>January 2015</a>&nbsp;(29)</li>
	<li><a href='http://observernewspaperonline.com/2014/12/'>December 2014</a>&nbsp;(26)</li>
	<li><a href='http://observernewspaperonline.com/2014/11/'>November 2014</a>&nbsp;(23)</li>
	<li><a href='http://observernewspaperonline.com/2014/10/'>October 2014</a>&nbsp;(32)</li>
	<li><a href='http://observernewspaperonline.com/2014/09/'>September 2014</a>&nbsp;(27)</li>
	<li><a href='http://observernewspaperonline.com/2014/08/'>August 2014</a>&nbsp;(24)</li>
	<li><a href='http://observernewspaperonline.com/2014/07/'>July 2014</a>&nbsp;(34)</li>
	<li><a href='http://observernewspaperonline.com/2014/06/'>June 2014</a>&nbsp;(31)</li>
	<li><a href='http://observernewspaperonline.com/2014/05/'>May 2014</a>&nbsp;(37)</li>
	<li><a href='http://observernewspaperonline.com/2014/04/'>April 2014</a>&nbsp;(30)</li>
	<li><a href='http://observernewspaperonline.com/2014/03/'>March 2014</a>&nbsp;(28)</li>
	<li><a href='http://observernewspaperonline.com/2014/02/'>February 2014</a>&nbsp;(32)</li>
	<li><a href='http://observernewspaperonline.com/2014/01/'>January 2014</a>&nbsp;(32)</li>
	<li><a href='http://observernewspaperonline.com/2013/12/'>December 2013</a>&nbsp;(29)</li>
	<li><a href='http://observernewspaperonline.com/2013/11/'>November 2013</a>&nbsp;(34)</li>
	<li><a href='http://observernewspaperonline.com/2013/10/'>October 2013</a>&nbsp;(37)</li>
	<li><a href='http://observernewspaperonline.com/2013/09/'>September 2013</a>&nbsp;(31)</li>
	<li><a href='http://observernewspaperonline.com/2013/08/'>August 2013</a>&nbsp;(29)</li>
	<li><a href='http://observernewspaperonline.com/2013/07/'>July 2013</a>&nbsp;(33)</li>
	<li><a href='http://observernewspaperonline.com/2013/06/'>June 2013</a>&nbsp;(26)</li>
	<li><a href='http://observernewspaperonline.com/2013/05/'>May 2013</a>&nbsp;(35)</li>
	<li><a href='http://observernewspaperonline.com/2013/04/'>April 2013</a>&nbsp;(30)</li>
	<li><a href='http://observernewspaperonline.com/2013/03/'>March 2013</a>&nbsp;(27)</li>
	<li><a href='http://observernewspaperonline.com/2013/02/'>February 2013</a>&nbsp;(27)</li>
	<li><a href='http://observernewspaperonline.com/2013/01/'>January 2013</a>&nbsp;(32)</li>
	<li><a href='http://observernewspaperonline.com/2012/12/'>December 2012</a>&nbsp;(31)</li>
	<li><a href='http://observernewspaperonline.com/2012/11/'>November 2012</a>&nbsp;(27)</li>
	<li><a href='http://observernewspaperonline.com/2012/10/'>October 2012</a>&nbsp;(38)</li>
	<li><a href='http://observernewspaperonline.com/2012/09/'>September 2012</a>&nbsp;(26)</li>
	<li><a href='http://observernewspaperonline.com/2012/08/'>August 2012</a>&nbsp;(41)</li>
	<li><a href='http://observernewspaperonline.com/2012/07/'>July 2012</a>&nbsp;(29)</li>
	<li><a href='http://observernewspaperonline.com/2012/06/'>June 2012</a>&nbsp;(30)</li>
	<li><a href='http://observernewspaperonline.com/2012/05/'>May 2012</a>&nbsp;(46)</li>
	<li><a href='http://observernewspaperonline.com/2012/04/'>April 2012</a>&nbsp;(42)</li>
	<li><a href='http://observernewspaperonline.com/2012/03/'>March 2012</a>&nbsp;(42)</li>
	<li><a href='http://observernewspaperonline.com/2012/02/'>February 2012</a>&nbsp;(36)</li>
	<li><a href='http://observernewspaperonline.com/2012/01/'>January 2012</a>&nbsp;(41)</li>
	<li><a href='http://observernewspaperonline.com/2011/12/'>December 2011</a>&nbsp;(44)</li>
	<li><a href='http://observernewspaperonline.com/2011/11/'>November 2011</a>&nbsp;(39)</li>
	<li><a href='http://observernewspaperonline.com/2011/10/'>October 2011</a>&nbsp;(52)</li>
	<li><a href='http://observernewspaperonline.com/2011/09/'>September 2011</a>&nbsp;(55)</li>
	<li><a href='http://observernewspaperonline.com/2011/08/'>August 2011</a>&nbsp;(52)</li>
	<li><a href='http://observernewspaperonline.com/2011/07/'>July 2011</a>&nbsp;(57)</li>
	<li><a href='http://observernewspaperonline.com/2011/06/'>June 2011</a>&nbsp;(64)</li>
	<li><a href='http://observernewspaperonline.com/2011/05/'>May 2011</a>&nbsp;(53)</li>
	<li><a href='http://observernewspaperonline.com/2011/04/'>April 2011</a>&nbsp;(52)</li>
	<li><a href='http://observernewspaperonline.com/2011/03/'>March 2011</a>&nbsp;(38)</li>
	<li><a href='http://observernewspaperonline.com/2011/02/'>February 2011</a>&nbsp;(25)</li>
	<li><a href='http://observernewspaperonline.com/2011/01/'>January 2011</a>&nbsp;(36)</li>
	<li><a href='http://observernewspaperonline.com/2010/12/'>December 2010</a>&nbsp;(7)</li>
	<li><a href='http://observernewspaperonline.com/2010/10/'>October 2010</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2010/08/'>August 2010</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2010/07/'>July 2010</a>&nbsp;(2)</li>
	<li><a href='http://observernewspaperonline.com/2010/06/'>June 2010</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2010/05/'>May 2010</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2009/12/'>December 2009</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2009/11/'>November 2009</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2009/08/'>August 2009</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2008/12/'>December 2008</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2008/11/'>November 2008</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2008/04/'>April 2008</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2007/12/'>December 2007</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2007/09/'>September 2007</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2007/04/'>April 2007</a>&nbsp;(1)</li>
	<li><a href='http://observernewspaperonline.com/2006/12/'>December 2006</a>&nbsp;(1)</li>
	
					</ul>
				</li>
			</ul>		
		
		</div><!--/catlist-->

		<div class="widget"><form role="search" method="get" id="searchform" class="searchform" action="http://observernewspaperonline.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><!--/widget--><div class="widget"><h2 class="hl">front page</h2><a href="http://observernewspaperonline.com/front-page" target="_self" class="widget_sp_image-image-link" title="front page"><img width="174" height="263" alt="COVER" class="attachment-full alignright" style="max-width: 100%;" src="http://observernewspaperonline.com/wp-content/uploads/2018/07/fpic071218.jpg" /></a></div><!--/widget--><div class="widget">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0552077801952490";
/* Under FPGpic long */
google_ad_slot = "8566692757";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div><!--/widget-->		
		
			<!--/widget-->
		
		
			
	</div><!--/subcol-->
	
</div><!--/col2-->

		<div class="fix"></div>



	</div><!--/columns -->

	

	<div id="footer">

		<p><span class="fl">Copyright &copy; <a href="http://observernewspaperonline.com/">Observer Newspaper Online</a>.</span>
	</div><!--/footer -->



</div><!--/page -->



	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/observernewspaperonline.com\/2018\/07\/12\/happenings-376\/":14878};
	</script>
<script type='text/javascript' src='http://observernewspaperonline.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201828'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://observernewspaperonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://observernewspaperonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://observernewspaperonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>






</body>

</html>