<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">





<title>CRIME WATCH | Observer Newspaper Online</title>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />



<link rel="stylesheet" type="text/css"  href="https://observernewspaperonline.com/wp-content/themes/premiumnews/style.css" media="screen" />



<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://observernewspaperonline.com/feed/" />

<link rel="pingback" href="https://observernewspaperonline.com/xmlrpc.php" />

<script type="text/javascript" src="https://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/jquery-1.3.2.min.js"></script>


<!-- All in One SEO Pack 3.3.2 by Michael Torbert of Semper Fi Web Design[223,271] -->
<meta name="description"  content="Police Blotter highlighting Deerfield Beach and Lighthouse Point crimes" />

<meta name="keywords"  content="police,blotter,deerfield beach,lighthouse point,crimes,crime" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://observernewspaperonline.com/#organization","url":"https://observernewspaperonline.com/","name":"Observer Newspaper Online","sameAs":[]},{"@type":"WebSite","@id":"https://observernewspaperonline.com/#website","url":"https://observernewspaperonline.com/","name":"Observer Newspaper Online","publisher":{"@id":"https://observernewspaperonline.com/#organization"}},{"@type":"WebPage","@id":"https://observernewspaperonline.com/2019/11/14/crime-watch-461/#webpage","url":"https://observernewspaperonline.com/2019/11/14/crime-watch-461/","inLanguage":"en-US","name":"CRIME WATCH","isPartOf":{"@id":"https://observernewspaperonline.com/#website"},"datePublished":"2019-11-14T14:26:30+00:00","dateModified":"2019-11-14T14:26:34+00:00","description":"Police Blotter highlighting Deerfield Beach and Lighthouse Point crimes"},{"@type":"Article","@id":"https://observernewspaperonline.com/2019/11/14/crime-watch-461/#article","isPartOf":{"@id":"https://observernewspaperonline.com/2019/11/14/crime-watch-461/#webpage"},"author":{"@id":"https://observernewspaperonline.com/author/l-moore/#author"},"headline":"CRIME WATCH","datePublished":"2019-11-14T14:26:30+00:00","dateModified":"2019-11-14T14:26:34+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://observernewspaperonline.com/2019/11/14/crime-watch-461/#webpage"},"publisher":{"@id":"https://observernewspaperonline.com/#organization"},"articleSection":"Crime Watch, blotter, crimes, deerfield beach, lighthouse point, police"},{"@type":"Person","@id":"https://observernewspaperonline.com/author/l-moore/#author","name":"LeslieM","sameAs":[],"image":{"@type":"ImageObject","@id":"https://observernewspaperonline.com/#personlogo","url":"https://secure.gravatar.com/avatar/681223398a1d9e2f08cc079996ad9bf2?s=96&d=mm&r=g","width":96,"height":96,"caption":"LeslieM"}}]}</script>
<link rel="canonical" href="https://observernewspaperonline.com/2019/11/14/crime-watch-461/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-24505486-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-24505486-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/observernewspaperonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://observernewspaperonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://observernewspaperonline.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://observernewspaperonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://observernewspaperonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/observernewspaperonline.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://observernewspaperonline.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='https://observernewspaperonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://observernewspaperonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://observernewspaperonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://observernewspaperonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://observernewspaperonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='HAPPENINGS' href='https://observernewspaperonline.com/2019/11/14/happenings-446/' />
<link rel='next' title='The Warrior Queen of Jhansi opens as FLIFF closes this weekend' href='https://observernewspaperonline.com/2019/11/14/the-warrior-queen-of-jhansi-opens-as-fliff-closes-this-weekend/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://observernewspaperonline.com/?p=16806' />
<link rel="alternate" type="application/json+oembed" href="https://observernewspaperonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobservernewspaperonline.com%2F2019%2F11%2F14%2Fcrime-watch-461%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://observernewspaperonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobservernewspaperonline.com%2F2019%2F11%2F14%2Fcrime-watch-461%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Theme version -->
<meta name="generator" content="Premium News 2.4" />
<meta name="generator" content="WooFramework 4.8.3" />
<!-- Alt Stylesheet -->
<link href="https://observernewspaperonline.com/wp-content/themes/premiumnews/styles/red.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://observernewspaperonline.com/wp-content/uploads/2010/12/favicon.jpg"/>

<!-- Custom Stylesheet -->
<link href="https://observernewspaperonline.com/wp-content/themes/premiumnews/custom.css" rel="stylesheet" type="text/css" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="CRIME WATCH" />
<meta property="og:url" content="https://observernewspaperonline.com/2019/11/14/crime-watch-461/" />
<meta property="og:description" content="Deerfield Beach Nov. 5: It was reported that four men stole a Ford F-150 vehicle from 1630 NW 49 St. The loss was estimated at $50,000. Nov. 5: It was reported that a man who worked for Zager Globa…" />
<meta property="article:published_time" content="2019-11-14T14:26:30+00:00" />
<meta property="article:modified_time" content="2019-11-14T14:26:34+00:00" />
<meta property="og:site_name" content="Observer Newspaper Online" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->



<!--[if lte IE 6]>

<script defer type="text/javascript" src="https://observernewspaperonline.com/wp-content/themes/premiumnews/images/pngfix.js"></script>

<![endif]-->







<script type="text/javascript" src="https://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/jquery.easing.min.js"></script>

<script type="text/javascript" src="https://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/jquery.lavalamp.js"></script>

<script type="text/javascript" src="https://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/tabs.js"></script>

<script type="text/javascript" src="https://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/superfish.js"></script>    

<script type="text/javascript" src="https://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/jquery.bgiframe.min.js"></script>     



<script type="text/javascript">

jQuery(document).ready(function($){

    $(".nav2")

    .superfish({

        animation : { opacity:"show",height:"show"}

    })

    .find(">li:has(ul)") 

        .mouseover(function(){

            $("ul", this).bgIframe({opacity:false});

        })

        .find("a")

            .focus(function(){

                $("ul", $(".nav>li:has(ul)")).bgIframe({opacity:false});



            });



    $(".cats-list")

    .superfish({

        animation : { opacity:"show",height:"show"}

    })

    .find(">li:has(ul)") 

        .mouseover(function(){

            $("ul", this).bgIframe({opacity:false});

        })

        .find("a")

            .focus(function(){

                $("ul", $(".nav>li:has(ul)")).bgIframe({opacity:false});



            });



        $("#lavaLamp, #2, #3").lavaLamp({

            fx: "backout", 

            speed: 700,

            click: function(event, menuItem) {

                return true;

            }

        });

    });

</script>        

 

</head>



<body class="post-template-default single single-post postid-16806 single-format-standard unknown">






<div id="page">

	

	<div id="nav"> <!-- START TOP NAVIGATION BAR -->

	

	

			<ul id="lavaLamp" class="menu"><li id="menu-item-872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-872"><a href="https://observernewspaperonline.com/locations/">Newstands</a></li>
<li id="menu-item-868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-868"><a href="https://observernewspaperonline.com/contactu/">Contact</a></li>
<li id="menu-item-870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-870"><a href="https://observernewspaperonline.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-871"><a href="https://observernewspaperonline.com/weather/">Weather &#038; Traffic</a></li>
<li id="menu-item-867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-867"><a href="https://observernewspaperonline.com/communitycenter/">Community Links</a></li>
</ul>
	



		

		

	</div><!--/nav-->

	

	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->

		

		<h1><a href="https://observernewspaperonline.com/" title="Observer Newspaper Online"><img src="http://observernewspaperonline.com/wp-content/uploads/2011/04/wordpress-header1-2011c1.jpg" alt="Observer Newspaper Online" title="Observer Newspaper Online" /></a></h1>

		

		<div id="rss">

			

			<a href="http://observernewspaperonline.com/feed/"><img src="https://observernewspaperonline.com/wp-content/themes/premiumnews/images/ico-rss.gif" alt="" /></a>

			

			<ul>

				<li class="hl"><a href="http://observernewspaperonline.com/rss-2" { echo get_option('woo_feedburner_url'); } else { echo get_bloginfo_rss('rss2_url'); } ?>SUBSCRIBE TO THE RSS FEED</a></li>

				<li><a href="http://feedburner.google.com/fb/a/mailverify?uri=ObserverNewspaperOnline&amp;loc=en_US">SUBSCRIBE TO RSS EMAILS</a></a></li>

			</ul>

			

		</div><!--/rss-->

		

	</div><!--/header -->

	

	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->

			<ul id="menu-bottom-bar" class="nav2"><li id="menu-item-875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-875"><a href="https://observernewspaperonline.com/front-page/">Front Page</a></li>
<li id="menu-item-3845" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3845"><a href="https://observernewspaperonline.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-10488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10488"><a href="https://observernewspaperonline.com/category/featured/">Featured</a></li>
	<li id="menu-item-880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-880"><a href="https://observernewspaperonline.com/category/news-2/breaking/">Breaking News</a></li>
</ul>
</li>
<li id="menu-item-886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886"><a href="https://observernewspaperonline.com/category/news-2/estories/">E-Stories</a></li>
<li id="menu-item-14858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14858"><a href="https://observernewspaperonline.com/category/columns/business-beat/">Business Beat</a></li>
<li id="menu-item-883" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-883"><a href="https://observernewspaperonline.com/category/news-2/crime/">Crime Watch</a></li>
<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="https://observernewspaperonline.com/category/columns/history/">Historical Essays</a></li>
<li id="menu-item-888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-888"><a href="https://observernewspaperonline.com/category/columns/flicks/">Flicks</a></li>
<li id="menu-item-896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-896"><a href="https://observernewspaperonline.com/category/columns/sports/">Sports</a></li>
<li id="menu-item-881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-881"><a href="https://observernewspaperonline.com/category/columns/clergy/">Clergy Corner</a></li>
<li id="menu-item-13191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13191"><a href="https://observernewspaperonline.com/category/the-therapy-room/">The Therapy Room</a></li>
<li id="menu-item-16364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16364"><a href="https://observernewspaperonline.com/category/the-dog-spot/">The Dog Spot</a></li>
<li id="menu-item-2829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2829"><a href="https://observernewspaperonline.com/category/opinion/letters/">Letters to the Editor</a></li>
<li id="menu-item-873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-873"><a href="https://observernewspaperonline.com/classifieds/">Real Estate/Classifieds</a></li>
<li id="menu-item-889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-889"><a href="https://observernewspaperonline.com/category/happenings/">Happenings</a></li>
<li id="menu-item-15590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15590"><a href="https://observernewspaperonline.com/category/dining/">Dining</a></li>
<li id="menu-item-8522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8522"><a href="https://observernewspaperonline.com/hurricane-center/">Hurricane Update</a></li>
<li id="menu-item-9610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9610"><a href="https://observernewspaperonline.com/pioneerdays/">Pioneer Days 2019</a></li>
<li id="menu-item-15008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15008"><a href="https://observernewspaperonline.com/back-to-school/">Back-To-School</a></li>
</ul>
					

	</div><!--/nav2-->

	

	<div id="columns"><!-- START MAIN CONTENT COLUMNS -->


		<div class="col1">

			
					

				<div id="archivebox">
					
						<h2><em> |</em> <a href="https://observernewspaperonline.com/category/news-2/crime/" rel="category tag">Crime Watch</a></h2>
						     
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-16806">
				
					<h3><a title="Permanent Link to CRIME WATCH" href="https://observernewspaperonline.com/2019/11/14/crime-watch-461/" rel="bookmark">CRIME WATCH</a></h3>
					<p class="posted">Posted on 14 November 2019 by LeslieM</p>
		
					<div class="entry">
						
<p>
<strong>Deerfield
Beach</strong></p>



<p>
<strong>Nov.
5:</strong>  It was reported that four men stole a Ford F-150 vehicle from
1630 NW 49 St. The loss was estimated at $50,000.</p>



<p>
<strong>Nov.
5:</strong> It was reported that a man who worked for Zager Global, Inc.
stole copper valued at about $300 and a cord cutter valued at about
$400. The incident was reported at 149 SE 4 St. 
</p>



<p>
<strong>Nov.
6: </strong> A man reported his bicycle stolen from 1300 W. Hillsboro
Blvd. 
</p>



<p>
<strong>Nov.
6: </strong> A man reported that his home at 327 NE 45 Pl. was entered
while he and his family slept. An iPad and cell phone were stolen. 
</p>



<p>
<strong>Nov.
6: </strong> A man reported that 73,000 gallons worth of water was stolen
from his home at 1214 SE 12 Terr. for a loss of about $328. 
</p>



<p>
<strong>Lighthouse
Point</strong></p>



<p>
<strong>Oct.
24:</strong> Police responded to an alarm call at 2821 NE 47 St. It was
determined that it was an accidental trip by the homeowner to let a
painter in.</p>



<p>
<strong>Nov.
1: </strong>A resident found $250 in cash in a store at 3700 N. Federal
Hwy. It was placed into property.</p>



<p>
<strong>Nov.
1: </strong> Police responded to an interior alarm call at 4420 NE
24&nbsp;Terr. The property was found to be secure.</p>



<p><em>(This
is a partial list. For Deerfield Beach Crime Watch in full, visit
</em><a href="http://www.DFB.City/"><em>www.DFB.City</em></a><em>
and click on “Sign Me Up” to receive the city wide report.)</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-16806" class="share-facebook sd-button share-icon" href="https://observernewspaperonline.com/2019/11/14/crime-watch-461/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-16806" class="share-twitter sd-button share-icon" href="https://observernewspaperonline.com/2019/11/14/crime-watch-461/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div> 
					</div>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-0552077801952490";
/* Posts */
google_ad_slot = "1833560879";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>				
<div class="singletags"></div>  
				</div><!--/post-->
				
				<div id="comment">
					

<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	

				</div>

				
		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>		
	
								

		</div><!--/col1-->

<div class="col2">

	 

	<div class="ads">

	<a href="http://weeklyad.publix.com/Publix/Entry/LandingContent?storeid=2500838&sneakpeek=N&listingid=0"><img src="http://observernewspaperonline.com/wp-content/uploads/2012/02/Publix-button.jpg" alt="" /></a>

	<a href="https://observernewspaperonline.com/back-to-school/"><img src="https://observernewspaperonline.com/wp-content/uploads/2019/08/backtoschool-square.jpg" alt="" /></a>

	<a href="http://observernewspaperonline.com/advertise/"><img src="https://observernewspaperonline.com/wp-content/themes/premiumnews/images/ad-here.gif" alt="Advertise Here" class="last" /></a>

</div><!--/ads-->
	
	
	
	
	
	<div class="ads">

	<a href="http://observernewspaperonline.com/front-page/"><img src="http://observernewspaperonline.com/wp-content/uploads/2018/01/front-page-square-2018.jpg" alt="" /></a>

	<a href="https://observernewspaperonline.com/hurricane-center/"><img src="https://observernewspaperonline.com/wp-content/uploads/2019/07/hurricaneupdate-square.jpg" alt="" /></a>

	<a href="http://observernewspaperonline.com/advertise/"><img src="https://observernewspaperonline.com/wp-content/themes/premiumnews/images/ad-here.gif" alt="Advertise Here" class="last" /></a>

</div><!--/ads-->
	
	<div class="fix"></div>
	
	<div class="subcol fl hl3">
		
		<div class="catlist">

			<ul class="cats-list">
				<li>
					<h2><a href="#">CATEGORIES</a></h2>
					<ul class="list-alt">
						<li class="cat-item cat-item-18"><a href="https://observernewspaperonline.com/category/columns/auto-insiders/">Auto Insiders</a> (2)
</li>
	<li class="cat-item cat-item-19"><a href="https://observernewspaperonline.com/category/news-2/breaking/">Breaking News</a> (171)
</li>
	<li class="cat-item cat-item-3133"><a href="https://observernewspaperonline.com/category/columns/business-beat/">Business Beat</a> (9)
</li>
	<li class="cat-item cat-item-20"><a href="https://observernewspaperonline.com/category/columns/clergy/">Clergy Corner</a> (452)
</li>
	<li class="cat-item cat-item-3"><a href="https://observernewspaperonline.com/category/columns/">Columns</a> (4)
</li>
	<li class="cat-item cat-item-21"><a href="https://observernewspaperonline.com/category/news-2/crime/">Crime Watch</a> (505)
</li>
	<li class="cat-item cat-item-4"><a href="https://observernewspaperonline.com/category/dining/">Dining</a> (15)
</li>
	<li class="cat-item cat-item-5"><a href="https://observernewspaperonline.com/category/dining/guide/">Dining Guide</a> (2)
</li>
	<li class="cat-item cat-item-22"><a href="https://observernewspaperonline.com/category/news-2/estories/">E-Stories</a> (146)
</li>
	<li class="cat-item cat-item-306"><a href="https://observernewspaperonline.com/category/columns/everythings-coming-up-rosen/">Everything&#039;s Coming Up Rosen</a> (94)
</li>
	<li class="cat-item cat-item-6"><a href="https://observernewspaperonline.com/category/featured/">Featured</a> (885)
</li>
	<li class="cat-item cat-item-7"><a href="https://observernewspaperonline.com/category/columns/flicks/">Flicks</a> (465)
</li>
	<li class="cat-item cat-item-8"><a href="https://observernewspaperonline.com/category/happenings/">Happenings</a> (512)
</li>
	<li class="cat-item cat-item-9"><a href="https://observernewspaperonline.com/category/columns/history/">Historical Essays</a> (20)
</li>
	<li class="cat-item cat-item-244"><a href="https://observernewspaperonline.com/category/hurricane-2/">Hurricane</a> (9)
</li>
	<li class="cat-item cat-item-23"><a href="https://observernewspaperonline.com/category/opinion/letters/">Letters to the Editor</a> (277)
</li>
	<li class="cat-item cat-item-10"><a href="https://observernewspaperonline.com/category/news-2/">News</a> (164)
</li>
	<li class="cat-item cat-item-11"><a href="https://observernewspaperonline.com/category/opinion/">Opinion</a> (3)
</li>
	<li class="cat-item cat-item-12"><a href="https://observernewspaperonline.com/category/opinion/perspective/">Publisher&#039;s Perspective</a> (19)
</li>
	<li class="cat-item cat-item-13"><a href="https://observernewspaperonline.com/category/dining/restrevs/">Restaurant Reviews</a> (17)
</li>
	<li class="cat-item cat-item-1725"><a href="https://observernewspaperonline.com/category/society/">Society</a> (9)
</li>
	<li class="cat-item cat-item-14"><a href="https://observernewspaperonline.com/category/columns/sports/">Sports</a> (428)
</li>
	<li class="cat-item cat-item-4327"><a href="https://observernewspaperonline.com/category/the-dog-spot/">The Dog Spot</a> (5)
</li>
	<li class="cat-item cat-item-2523"><a href="https://observernewspaperonline.com/category/the-therapy-room/">The Therapy Room</a> (30)
</li>
	<li class="cat-item cat-item-1"><a href="https://observernewspaperonline.com/category/uncategorized/">Uncategorized</a> (77)
</li>
	<li class="cat-item cat-item-17"><a href="https://observernewspaperonline.com/category/videos/">Videos</a> (95)
</li>
	
					</ul>
				</li>
			</ul>				
		
		</div><!--/catlist-->

		<div class="widget"><a target="_blank" href='http://www.drjuliabreur.com/' alt='Ad'><img style='width: 100%;' src='https://observernewspaperonline.com/wp-content/uploads/2019/02/Dr-Breur-Web-2019.jpg' alt='Ad' /></a></div><!--/widget-->		
		
			
		
	
	</div><!--/subcol-->
		
	<div class="subcol fr hl3">
	
		<div class="catlist">

			<ul class="cats-list">
				<li>
					<h2><a href="#">ARCHIVES</a></h2>
					<ul class="list-alt">
						<li><a href='https://observernewspaperonline.com/2019/11/'>November 2019</a>&nbsp;(16)</li>
	<li><a href='https://observernewspaperonline.com/2019/10/'>October 2019</a>&nbsp;(39)</li>
	<li><a href='https://observernewspaperonline.com/2019/09/'>September 2019</a>&nbsp;(31)</li>
	<li><a href='https://observernewspaperonline.com/2019/08/'>August 2019</a>&nbsp;(38)</li>
	<li><a href='https://observernewspaperonline.com/2019/07/'>July 2019</a>&nbsp;(31)</li>
	<li><a href='https://observernewspaperonline.com/2019/06/'>June 2019</a>&nbsp;(23)</li>
	<li><a href='https://observernewspaperonline.com/2019/05/'>May 2019</a>&nbsp;(31)</li>
	<li><a href='https://observernewspaperonline.com/2019/04/'>April 2019</a>&nbsp;(26)</li>
	<li><a href='https://observernewspaperonline.com/2019/03/'>March 2019</a>&nbsp;(26)</li>
	<li><a href='https://observernewspaperonline.com/2019/02/'>February 2019</a>&nbsp;(28)</li>
	<li><a href='https://observernewspaperonline.com/2019/01/'>January 2019</a>&nbsp;(32)</li>
	<li><a href='https://observernewspaperonline.com/2018/12/'>December 2018</a>&nbsp;(27)</li>
	<li><a href='https://observernewspaperonline.com/2018/11/'>November 2018</a>&nbsp;(36)</li>
	<li><a href='https://observernewspaperonline.com/2018/10/'>October 2018</a>&nbsp;(30)</li>
	<li><a href='https://observernewspaperonline.com/2018/09/'>September 2018</a>&nbsp;(30)</li>
	<li><a href='https://observernewspaperonline.com/2018/08/'>August 2018</a>&nbsp;(27)</li>
	<li><a href='https://observernewspaperonline.com/2018/07/'>July 2018</a>&nbsp;(32)</li>
	<li><a href='https://observernewspaperonline.com/2018/06/'>June 2018</a>&nbsp;(25)</li>
	<li><a href='https://observernewspaperonline.com/2018/05/'>May 2018</a>&nbsp;(27)</li>
	<li><a href='https://observernewspaperonline.com/2018/04/'>April 2018</a>&nbsp;(24)</li>
	<li><a href='https://observernewspaperonline.com/2018/03/'>March 2018</a>&nbsp;(33)</li>
	<li><a href='https://observernewspaperonline.com/2018/02/'>February 2018</a>&nbsp;(21)</li>
	<li><a href='https://observernewspaperonline.com/2018/01/'>January 2018</a>&nbsp;(30)</li>
	<li><a href='https://observernewspaperonline.com/2017/12/'>December 2017</a>&nbsp;(25)</li>
	<li><a href='https://observernewspaperonline.com/2017/11/'>November 2017</a>&nbsp;(26)</li>
	<li><a href='https://observernewspaperonline.com/2017/10/'>October 2017</a>&nbsp;(27)</li>
	<li><a href='https://observernewspaperonline.com/2017/09/'>September 2017</a>&nbsp;(26)</li>
	<li><a href='https://observernewspaperonline.com/2017/08/'>August 2017</a>&nbsp;(30)</li>
	<li><a href='https://observernewspaperonline.com/2017/07/'>July 2017</a>&nbsp;(23)</li>
	<li><a href='https://observernewspaperonline.com/2017/06/'>June 2017</a>&nbsp;(30)</li>
	<li><a href='https://observernewspaperonline.com/2017/05/'>May 2017</a>&nbsp;(25)</li>
	<li><a href='https://observernewspaperonline.com/2017/04/'>April 2017</a>&nbsp;(25)</li>
	<li><a href='https://observernewspaperonline.com/2017/03/'>March 2017</a>&nbsp;(27)</li>
	<li><a href='https://observernewspaperonline.com/2017/02/'>February 2017</a>&nbsp;(30)</li>
	<li><a href='https://observernewspaperonline.com/2017/01/'>January 2017</a>&nbsp;(26)</li>
	<li><a href='https://observernewspaperonline.com/2016/12/'>December 2016</a>&nbsp;(35)</li>
	<li><a href='https://observernewspaperonline.com/2016/11/'>November 2016</a>&nbsp;(23)</li>
	<li><a href='https://observernewspaperonline.com/2016/10/'>October 2016</a>&nbsp;(34)</li>
	<li><a href='https://observernewspaperonline.com/2016/09/'>September 2016</a>&nbsp;(33)</li>
	<li><a href='https://observernewspaperonline.com/2016/08/'>August 2016</a>&nbsp;(25)</li>
	<li><a href='https://observernewspaperonline.com/2016/07/'>July 2016</a>&nbsp;(28)</li>
	<li><a href='https://observernewspaperonline.com/2016/06/'>June 2016</a>&nbsp;(33)</li>
	<li><a href='https://observernewspaperonline.com/2016/05/'>May 2016</a>&nbsp;(26)</li>
	<li><a href='https://observernewspaperonline.com/2016/04/'>April 2016</a>&nbsp;(28)</li>
	<li><a href='https://observernewspaperonline.com/2016/03/'>March 2016</a>&nbsp;(33)</li>
	<li><a href='https://observernewspaperonline.com/2016/02/'>February 2016</a>&nbsp;(29)</li>
	<li><a href='https://observernewspaperonline.com/2016/01/'>January 2016</a>&nbsp;(28)</li>
	<li><a href='https://observernewspaperonline.com/2015/12/'>December 2015</a>&nbsp;(34)</li>
	<li><a href='https://observernewspaperonline.com/2015/11/'>November 2015</a>&nbsp;(25)</li>
	<li><a href='https://observernewspaperonline.com/2015/10/'>October 2015</a>&nbsp;(37)</li>
	<li><a href='https://observernewspaperonline.com/2015/09/'>September 2015</a>&nbsp;(35)</li>
	<li><a href='https://observernewspaperonline.com/2015/08/'>August 2015</a>&nbsp;(35)</li>
	<li><a href='https://observernewspaperonline.com/2015/07/'>July 2015</a>&nbsp;(35)</li>
	<li><a href='https://observernewspaperonline.com/2015/06/'>June 2015</a>&nbsp;(28)</li>
	<li><a href='https://observernewspaperonline.com/2015/05/'>May 2015</a>&nbsp;(32)</li>
	<li><a href='https://observernewspaperonline.com/2015/04/'>April 2015</a>&nbsp;(33)</li>
	<li><a href='https://observernewspaperonline.com/2015/03/'>March 2015</a>&nbsp;(37)</li>
	<li><a href='https://observernewspaperonline.com/2015/02/'>February 2015</a>&nbsp;(28)</li>
	<li><a href='https://observernewspaperonline.com/2015/01/'>January 2015</a>&nbsp;(29)</li>
	<li><a href='https://observernewspaperonline.com/2014/12/'>December 2014</a>&nbsp;(26)</li>
	<li><a href='https://observernewspaperonline.com/2014/11/'>November 2014</a>&nbsp;(23)</li>
	<li><a href='https://observernewspaperonline.com/2014/10/'>October 2014</a>&nbsp;(32)</li>
	<li><a href='https://observernewspaperonline.com/2014/09/'>September 2014</a>&nbsp;(27)</li>
	<li><a href='https://observernewspaperonline.com/2014/08/'>August 2014</a>&nbsp;(24)</li>
	<li><a href='https://observernewspaperonline.com/2014/07/'>July 2014</a>&nbsp;(34)</li>
	<li><a href='https://observernewspaperonline.com/2014/06/'>June 2014</a>&nbsp;(31)</li>
	<li><a href='https://observernewspaperonline.com/2014/05/'>May 2014</a>&nbsp;(37)</li>
	<li><a href='https://observernewspaperonline.com/2014/04/'>April 2014</a>&nbsp;(30)</li>
	<li><a href='https://observernewspaperonline.com/2014/03/'>March 2014</a>&nbsp;(28)</li>
	<li><a href='https://observernewspaperonline.com/2014/02/'>February 2014</a>&nbsp;(32)</li>
	<li><a href='https://observernewspaperonline.com/2014/01/'>January 2014</a>&nbsp;(32)</li>
	<li><a href='https://observernewspaperonline.com/2013/12/'>December 2013</a>&nbsp;(29)</li>
	<li><a href='https://observernewspaperonline.com/2013/11/'>November 2013</a>&nbsp;(34)</li>
	<li><a href='https://observernewspaperonline.com/2013/10/'>October 2013</a>&nbsp;(37)</li>
	<li><a href='https://observernewspaperonline.com/2013/09/'>September 2013</a>&nbsp;(31)</li>
	<li><a href='https://observernewspaperonline.com/2013/08/'>August 2013</a>&nbsp;(29)</li>
	<li><a href='https://observernewspaperonline.com/2013/07/'>July 2013</a>&nbsp;(33)</li>
	<li><a href='https://observernewspaperonline.com/2013/06/'>June 2013</a>&nbsp;(26)</li>
	<li><a href='https://observernewspaperonline.com/2013/05/'>May 2013</a>&nbsp;(35)</li>
	<li><a href='https://observernewspaperonline.com/2013/04/'>April 2013</a>&nbsp;(30)</li>
	<li><a href='https://observernewspaperonline.com/2013/03/'>March 2013</a>&nbsp;(27)</li>
	<li><a href='https://observernewspaperonline.com/2013/02/'>February 2013</a>&nbsp;(27)</li>
	<li><a href='https://observernewspaperonline.com/2013/01/'>January 2013</a>&nbsp;(32)</li>
	<li><a href='https://observernewspaperonline.com/2012/12/'>December 2012</a>&nbsp;(31)</li>
	<li><a href='https://observernewspaperonline.com/2012/11/'>November 2012</a>&nbsp;(27)</li>
	<li><a href='https://observernewspaperonline.com/2012/10/'>October 2012</a>&nbsp;(38)</li>
	<li><a href='https://observernewspaperonline.com/2012/09/'>September 2012</a>&nbsp;(26)</li>
	<li><a href='https://observernewspaperonline.com/2012/08/'>August 2012</a>&nbsp;(41)</li>
	<li><a href='https://observernewspaperonline.com/2012/07/'>July 2012</a>&nbsp;(29)</li>
	<li><a href='https://observernewspaperonline.com/2012/06/'>June 2012</a>&nbsp;(30)</li>
	<li><a href='https://observernewspaperonline.com/2012/05/'>May 2012</a>&nbsp;(46)</li>
	<li><a href='https://observernewspaperonline.com/2012/04/'>April 2012</a>&nbsp;(42)</li>
	<li><a href='https://observernewspaperonline.com/2012/03/'>March 2012</a>&nbsp;(42)</li>
	<li><a href='https://observernewspaperonline.com/2012/02/'>February 2012</a>&nbsp;(36)</li>
	<li><a href='https://observernewspaperonline.com/2012/01/'>January 2012</a>&nbsp;(41)</li>
	<li><a href='https://observernewspaperonline.com/2011/12/'>December 2011</a>&nbsp;(44)</li>
	<li><a href='https://observernewspaperonline.com/2011/11/'>November 2011</a>&nbsp;(39)</li>
	<li><a href='https://observernewspaperonline.com/2011/10/'>October 2011</a>&nbsp;(52)</li>
	<li><a href='https://observernewspaperonline.com/2011/09/'>September 2011</a>&nbsp;(55)</li>
	<li><a href='https://observernewspaperonline.com/2011/08/'>August 2011</a>&nbsp;(52)</li>
	<li><a href='https://observernewspaperonline.com/2011/07/'>July 2011</a>&nbsp;(57)</li>
	<li><a href='https://observernewspaperonline.com/2011/06/'>June 2011</a>&nbsp;(64)</li>
	<li><a href='https://observernewspaperonline.com/2011/05/'>May 2011</a>&nbsp;(53)</li>
	<li><a href='https://observernewspaperonline.com/2011/04/'>April 2011</a>&nbsp;(52)</li>
	<li><a href='https://observernewspaperonline.com/2011/03/'>March 2011</a>&nbsp;(38)</li>
	<li><a href='https://observernewspaperonline.com/2011/02/'>February 2011</a>&nbsp;(25)</li>
	<li><a href='https://observernewspaperonline.com/2011/01/'>January 2011</a>&nbsp;(36)</li>
	<li><a href='https://observernewspaperonline.com/2010/12/'>December 2010</a>&nbsp;(7)</li>
	<li><a href='https://observernewspaperonline.com/2010/10/'>October 2010</a>&nbsp;(1)</li>
	<li><a href='https://observernewspaperonline.com/2010/08/'>August 2010</a>&nbsp;(1)</li>
	<li><a href='https://observernewspaperonline.com/2010/07/'>July 2010</a>&nbsp;(2)</li>
	<li><a href='https://observernewspaperonline.com/2010/06/'>June 2010</a>&nbsp;(1)</li>
	<li><a href='https://observernewspaperonline.com/2010/05/'>May 2010</a>&nbsp;(1)</li>
	<li><a href='https://observernewspaperonline.com/2009/12/'>December 2009</a>&nbsp;(1)</li>
	<li><a href='https://observernewspaperonline.com/2009/11/'>November 2009</a>&nbsp;(1)</li>
	<li><a href='https://observernewspaperonline.com/2009/08/'>August 2009</a>&nbsp;(1)</li>
	<li><a href='https://observernewspaperonline.com/2008/12/'>December 2008</a>&nbsp;(1)</li>
	<li><a href='https://observernewspaperonline.com/2008/11/'>November 2008</a>&nbsp;(1)</li>
	<li><a href='https://observernewspaperonline.com/2008/04/'>April 2008</a>&nbsp;(1)</li>
	<li><a href='https://observernewspaperonline.com/2007/12/'>December 2007</a>&nbsp;(1)</li>
	<li><a href='https://observernewspaperonline.com/2007/09/'>September 2007</a>&nbsp;(1)</li>
	<li><a href='https://observernewspaperonline.com/2007/04/'>April 2007</a>&nbsp;(1)</li>
	<li><a href='https://observernewspaperonline.com/2006/12/'>December 2006</a>&nbsp;(1)</li>
	
					</ul>
				</li>
			</ul>		
		
		</div><!--/catlist-->

		<div class="widget"><form role="search" method="get" id="searchform" class="searchform" action="https://observernewspaperonline.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><!--/widget--><div class="widget"><h2 class="hl">front page</h2><a href="http://observernewspaperonline.com/front-page" target="_self" class="widget_sp_image-image-link" title="front page"><img width="174" height="262" alt="COVER" class="attachment-full alignright" style="max-width: 100%;" src="https://observernewspaperonline.com/wp-content/uploads/2019/11/fpic111419.jpg" /></a></div><!--/widget--><div class="widget">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0552077801952490";
/* Under FPGpic long */
google_ad_slot = "8566692757";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div><!--/widget-->		
		
			<!--/widget-->
		
		
			
	</div><!--/subcol-->
	
</div><!--/col2-->

		<div class="fix"></div>



	</div><!--/columns -->

	

	<div id="footer">

		<p><span class="fl">Copyright &copy; <a href="https://observernewspaperonline.com/">Observer Newspaper Online</a>.</span>
	</div><!--/footer -->



</div><!--/page -->



	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/observernewspaperonline.com\/2019\/11\/14\/crime-watch-461\/":16806};
	</script>
				<script type='text/javascript' src='https://observernewspaperonline.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://observernewspaperonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://observernewspaperonline.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://observernewspaperonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>






</body>

</html>