<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">





<title>Ely&#039;s Williams wins two state track titles | Observer Newspaper Online</title>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />



<link rel="stylesheet" type="text/css"  href="https://observernewspaperonline.com/wp-content/themes/premiumnews/style.css" media="screen" />



<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://observernewspaperonline.com/feed/" />

<link rel="pingback" href="https://observernewspaperonline.com/xmlrpc.php" />

<script type="text/javascript" src="https://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/jquery-1.3.2.min.js"></script>


<!-- All in One SEO Pack 2.12.1 by Michael Torbert of Semper Fi Web Design[223,302] -->
<meta name="description"  content="Jevon Williams concluded his junior year at Blanche Ely High School with a bang and two state championships in track." />

<meta name="keywords"  content="ely,track,gary curreri,jevon williams,blanche ely,high,school,tigers" />

<link rel="canonical" href="https://observernewspaperonline.com/2019/06/06/elys-williams-wins-two-state-track-titles/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/observernewspaperonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://observernewspaperonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://observernewspaperonline.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://observernewspaperonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://observernewspaperonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://observernewspaperonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://observernewspaperonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://observernewspaperonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://observernewspaperonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://observernewspaperonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='FLICKS: New Godzilla film — not so royal' href='https://observernewspaperonline.com/2019/06/06/flicks-new-godzilla-film-not-so-royal/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://observernewspaperonline.com/?p=16168' />
<link rel="alternate" type="application/json+oembed" href="https://observernewspaperonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobservernewspaperonline.com%2F2019%2F06%2F06%2Felys-williams-wins-two-state-track-titles%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://observernewspaperonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobservernewspaperonline.com%2F2019%2F06%2F06%2Felys-williams-wins-two-state-track-titles%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Theme version -->
<meta name="generator" content="Premium News 2.4" />
<meta name="generator" content="WooFramework 4.8.3" />
<!-- Alt Stylesheet -->
<link href="https://observernewspaperonline.com/wp-content/themes/premiumnews/styles/red.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://observernewspaperonline.com/wp-content/uploads/2010/12/favicon.jpg"/>

<!-- Custom Stylesheet -->
<link href="https://observernewspaperonline.com/wp-content/themes/premiumnews/custom.css" rel="stylesheet" type="text/css" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ely’s Williams wins two state track titles" />
<meta property="og:url" content="https://observernewspaperonline.com/2019/06/06/elys-williams-wins-two-state-track-titles/" />
<meta property="og:description" content="By Gary Curreri Jevon Williams proudly shows off his two state championship medals that he won in sweeping the 110 and 300-meter hurdle events at the Class 3A state championships. Photo by Gary Cur…" />
<meta property="article:published_time" content="2019-06-06T13:14:38+00:00" />
<meta property="article:modified_time" content="2019-06-06T13:14:50+00:00" />
<meta property="og:site_name" content="Observer Newspaper Online" />
<meta property="og:image" content="https://observernewspaperonline.com/wp-content/uploads/2019/06/sports060619.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="215" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->



<!--[if lte IE 6]>

<script defer type="text/javascript" src="https://observernewspaperonline.com/wp-content/themes/premiumnews/images/pngfix.js"></script>

<![endif]-->







<script type="text/javascript" src="https://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/jquery.easing.min.js"></script>

<script type="text/javascript" src="https://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/jquery.lavalamp.js"></script>

<script type="text/javascript" src="https://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/tabs.js"></script>

<script type="text/javascript" src="https://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/superfish.js"></script>    

<script type="text/javascript" src="https://observernewspaperonline.com/wp-content/themes/premiumnews/includes/js/jquery.bgiframe.min.js"></script>     



<script type="text/javascript">

jQuery(document).ready(function($){

    $(".nav2")

    .superfish({

        animation : { opacity:"show",height:"show"}

    })

    .find(">li:has(ul)") 

        .mouseover(function(){

            $("ul", this).bgIframe({opacity:false});

        })

        .find("a")

            .focus(function(){

                $("ul", $(".nav>li:has(ul)")).bgIframe({opacity:false});



            });



    $(".cats-list")

    .superfish({

        animation : { opacity:"show",height:"show"}

    })

    .find(">li:has(ul)") 

        .mouseover(function(){

            $("ul", this).bgIframe({opacity:false});

        })

        .find("a")

            .focus(function(){

                $("ul", $(".nav>li:has(ul)")).bgIframe({opacity:false});



            });



        $("#lavaLamp, #2, #3").lavaLamp({

            fx: "backout", 

            speed: 700,

            click: function(event, menuItem) {

                return true;

            }

        });

    });

</script>        

 

</head>



<body class="post-template-default single single-post postid-16168 single-format-standard unknown">






<div id="page">

	

	<div id="nav"> <!-- START TOP NAVIGATION BAR -->

	

	

			<ul id="lavaLamp" class="menu"><li id="menu-item-872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-872"><a href="https://observernewspaperonline.com/locations/">Newstands</a></li>
<li id="menu-item-868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-868"><a href="https://observernewspaperonline.com/contactu/">Contact</a></li>
<li id="menu-item-870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-870"><a href="https://observernewspaperonline.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-871"><a href="https://observernewspaperonline.com/weather/">Weather &#038; Traffic</a></li>
<li id="menu-item-867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-867"><a href="https://observernewspaperonline.com/communitycenter/">Community Links</a></li>
</ul>
	



		

		

	</div><!--/nav-->

	

	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->

		

		<h1><a href="https://observernewspaperonline.com/" title="Observer Newspaper Online"><img src="http://observernewspaperonline.com/wp-content/uploads/2011/04/wordpress-header1-2011c1.jpg" alt="Observer Newspaper Online" title="Observer Newspaper Online" /></a></h1>

		

		<div id="rss">

			

			<a href="http://observernewspaperonline.com/feed/"><img src="https://observernewspaperonline.com/wp-content/themes/premiumnews/images/ico-rss.gif" alt="" /></a>

			

			<ul>

				<li class="hl"><a href="http://observernewspaperonline.com/rss-2" { echo get_option('woo_feedburner_url'); } else { echo get_bloginfo_rss('rss2_url'); } ?>SUBSCRIBE TO THE RSS FEED</a></li>

				<li><a href="http://feedburner.google.com/fb/a/mailverify?uri=ObserverNewspaperOnline&amp;loc=en_US">SUBSCRIBE TO RSS EMAILS</a></a></li>

			</ul>

			

		</div><!--/rss-->

		

	</div><!--/header -->

	

	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->

			<ul id="menu-bottom-bar" class="nav2"><li id="menu-item-875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-875"><a href="https://observernewspaperonline.com/front-page/">Front Page</a></li>
<li id="menu-item-3845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3845"><a href="https://observernewspaperonline.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-10488" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10488"><a href="https://observernewspaperonline.com/category/featured/">Featured</a></li>
	<li id="menu-item-880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-880"><a href="https://observernewspaperonline.com/category/news-2/breaking/">Breaking News</a></li>
</ul>
</li>
<li id="menu-item-886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886"><a href="https://observernewspaperonline.com/category/news-2/estories/">E-Stories</a></li>
<li id="menu-item-14858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14858"><a href="https://observernewspaperonline.com/category/columns/business-beat/">Business Beat</a></li>
<li id="menu-item-883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883"><a href="https://observernewspaperonline.com/category/news-2/crime/">Crime Watch</a></li>
<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="https://observernewspaperonline.com/category/columns/history/">Historical Essays</a></li>
<li id="menu-item-888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-888"><a href="https://observernewspaperonline.com/category/columns/flicks/">Flicks</a></li>
<li id="menu-item-896" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-896"><a href="https://observernewspaperonline.com/category/columns/sports/">Sports</a></li>
<li id="menu-item-881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-881"><a href="https://observernewspaperonline.com/category/columns/clergy/">Clergy Corner</a></li>
<li id="menu-item-13191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13191"><a href="https://observernewspaperonline.com/category/the-therapy-room/">The Therapy Room</a></li>
<li id="menu-item-2829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2829"><a href="https://observernewspaperonline.com/category/opinion/letters/">Letters to the Editor</a></li>
<li id="menu-item-873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-873"><a href="https://observernewspaperonline.com/classifieds/">Real Estate/Classifieds</a></li>
<li id="menu-item-889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-889"><a href="https://observernewspaperonline.com/category/happenings/">Happenings</a></li>
<li id="menu-item-15590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15590"><a href="https://observernewspaperonline.com/category/dining/">Dining</a></li>
<li id="menu-item-8522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8522"><a href="https://observernewspaperonline.com/hurricane-center/">Hurricane Center</a></li>
<li id="menu-item-9610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9610"><a href="https://observernewspaperonline.com/pioneerdays/">Pioneer Days 2019</a></li>
<li id="menu-item-15008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15008"><a href="https://observernewspaperonline.com/back-to-school/">Back-To-School</a></li>
</ul>
					

	</div><!--/nav2-->

	

	<div id="columns"><!-- START MAIN CONTENT COLUMNS -->


		<div class="col1">

			
					

				<div id="archivebox">
					
						<h2><em> |</em> <a href="https://observernewspaperonline.com/category/featured/" rel="category tag">Featured</a>, <a href="https://observernewspaperonline.com/category/columns/sports/" rel="category tag">Sports</a></h2>
						     
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-16168">
				
					<h3><a title="Permanent Link to Ely’s Williams wins two state track titles" href="https://observernewspaperonline.com/2019/06/06/elys-williams-wins-two-state-track-titles/" rel="bookmark">Ely’s Williams wins two state track titles</a></h3>
					<p class="posted">Posted on 06 June 2019 by LeslieM</p>
		
					<div class="entry">
						
<p>
<strong>By
Gary Curreri</strong></p>



<div class="wp-block-image"><figure class="alignright"><img src="https://observernewspaperonline.com/wp-content/uploads/2019/06/sports060619.jpg" alt="" class="wp-image-16169"/><figcaption>Jevon Williams proudly shows off his two state championship medals that he won in sweeping the 110 and 300-meter hurdle events at the Class 3A state championships. Photo by Gary Curreri.</figcaption></figure></div>



<p>
Jevon
Williams concluded his junior year at Blanche Ely High School with a
bang and two state championships in track. Williams, 17, of Pompano
Beach, swept the 110-meter hurdles (14.08) and a personal best in the
300-meter hurdles (36.54) for the Tigers at the FHSAA Class 3A state
championships at the University of North Florida.</p>



<p>
Williams’
fastest time in the 300 (36.54) is the fourth fastest in the nation,
while his personal best time of 13.87 in the 110-meter time earlier
this season is good enough for 18<sup>th</sup>in the country.</p>



<p>
“My
year was pretty big,” said Williams, who is also a wide receiver
for the Tigers football team. “I accomplished a lot in winning the
300 hurdles back-to-back and I look forward to next year and doing
the same thing. Winning the 110-meter event at state was somewhat
unexpected.</p>



<p>
“This
year, there was a lot of pressure since I was coming from a winning
season last season in the 300 hurdles,” Williams said. “Winning
the 110 was a blessing. I worked hard for it this season. My mind was
set on just coming back and winning the 300, but when I got to state
I wanted to win both.</p>



<p>
“It
wasn’t a surprise,” Williams said. “I knew I could do it. If
you put your mind to anything, you can achieve it. I am always going
to remember the 300-hurdles at state. It was probably the toughest
race I have ever run, to be honest. States 2019 is something I will
always remember.”</p>



<p>
His
college options are open. Williams said he is being recruited by
Mississippi State and Texas A&amp;M and has interest in LSU, Texas,
University of Miami, Kentucky and Oregon in addition to Mississippi
State.</p>



<p>
“I
am proud of how I improved in my major events and I am now a
three-time state champion,” Williams said.</p>



<p>
<strong>Simply
Soccer registration begins</strong></p>



<p>
Area
residents are invited to take part in the&nbsp;<em>Simply Soccer&nbsp;</em>camp
series that is about to begin its 31<sup>st</sup>year of soccer camps
for children 5-15 in nearby Coral Springs.</p>



<p>
There
are three sessions each day ranging from 9 a.m. to 3 p.m.; extended
hours at camp are from 8 a.m. to 4 p.m., and a Tiny Tot program for
kids ages 5 and 6 from 9 a.m. to noon. Full day campers must bring a
soccer ball, swimsuit, shin guards, water bottle and lunch. You do
not have to be a city resident to attend.</p>



<p>
The
dates are June 10-14; June 17-21; June 24-28; July 1-5 (No camp 7/4);
July 8-12; July 15-19; July 22-26; July 29-Aug. 2; Aug. 5-9.</p>



<p>You
can register daily from 8 a.m. to 9 p.m. at the Coral Springs
Gymnasium, 2501 Coral Springs Dr., Coral Springs.<em>
For information on the camp, call 954-345-2200.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-16168" class="share-facebook sd-button share-icon" href="https://observernewspaperonline.com/2019/06/06/elys-williams-wins-two-state-track-titles/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-16168" class="share-twitter sd-button share-icon" href="https://observernewspaperonline.com/2019/06/06/elys-williams-wins-two-state-track-titles/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div> 
					</div>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-0552077801952490";
/* Posts */
google_ad_slot = "1833560879";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>				
<div class="singletags"></div>  
				</div><!--/post-->
				
				<div id="comment">
					

<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	

				</div>

				
		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>		
	
								

		</div><!--/col1-->

<div class="col2">

	 

	<div class="ads">

	<a href="http://observernewspaperonline.com/"><img src="http://observernewspaperonline.com/wp-content/uploads/2016/01/observersquare.jpg" alt="" /></a>

	<a href="http://observernewspaperonline.com/front-page/"><img src="http://observernewspaperonline.com/wp-content/uploads/2018/01/front-page-square-2018.jpg" alt="" /></a>

	<a href="http://observernewspaperonline.com/advertise/"><img src="https://observernewspaperonline.com/wp-content/themes/premiumnews/images/ad-here.gif" alt="Advertise Here" class="last" /></a>

</div><!--/ads-->
	
	
	
	
	
	<div class="ads">

	<a href="http://observernewspaperonline.com/observertv/"><img src="http://observernewspaperonline.com/wp-content/uploads/2011/01/obtvad.jpg" alt="" /></a>

	<a href="http://weeklyad.publix.com/Publix/Entry/LandingContent?storeid=2500838&sneakpeek=N&listingid=0"><img src="http://observernewspaperonline.com/wp-content/uploads/2012/02/Publix-button.jpg" alt="" /></a>

	<a href="http://observernewspaperonline.com/advertise/"><img src="https://observernewspaperonline.com/wp-content/themes/premiumnews/images/ad-here.gif" alt="Advertise Here" class="last" /></a>

</div><!--/ads-->
	
	<div class="fix"></div>
	
	<div class="subcol fl hl3">
		
		<div class="catlist">

			<ul class="cats-list">
				<li>
					<h2><a href="#">CATEGORIES</a></h2>
					<ul class="list-alt">
						<li class="cat-item cat-item-18"><a href="https://observernewspaperonline.com/category/columns/auto-insiders/" >Auto Insiders</a> (2)
</li>
	<li class="cat-item cat-item-19"><a href="https://observernewspaperonline.com/category/news-2/breaking/" >Breaking News</a> (171)
</li>
	<li class="cat-item cat-item-3133"><a href="https://observernewspaperonline.com/category/columns/business-beat/" >Business Beat</a> (8)
</li>
	<li class="cat-item cat-item-20"><a href="https://observernewspaperonline.com/category/columns/clergy/" >Clergy Corner</a> (429)
</li>
	<li class="cat-item cat-item-3"><a href="https://observernewspaperonline.com/category/columns/" >Columns</a> (3)
</li>
	<li class="cat-item cat-item-21"><a href="https://observernewspaperonline.com/category/news-2/crime/" >Crime Watch</a> (482)
</li>
	<li class="cat-item cat-item-4"><a href="https://observernewspaperonline.com/category/dining/" >Dining</a> (13)
</li>
	<li class="cat-item cat-item-5"><a href="https://observernewspaperonline.com/category/dining/guide/" >Dining Guide</a> (2)
</li>
	<li class="cat-item cat-item-22"><a href="https://observernewspaperonline.com/category/news-2/estories/" >E-Stories</a> (143)
</li>
	<li class="cat-item cat-item-306"><a href="https://observernewspaperonline.com/category/columns/everythings-coming-up-rosen/" >Everything&#039;s Coming Up Rosen</a> (89)
</li>
	<li class="cat-item cat-item-6"><a href="https://observernewspaperonline.com/category/featured/" >Featured</a> (818)
</li>
	<li class="cat-item cat-item-7"><a href="https://observernewspaperonline.com/category/columns/flicks/" >Flicks</a> (442)
</li>
	<li class="cat-item cat-item-8"><a href="https://observernewspaperonline.com/category/happenings/" >Happenings</a> (487)
</li>
	<li class="cat-item cat-item-9"><a href="https://observernewspaperonline.com/category/columns/history/" >Historical Essays</a> (20)
</li>
	<li class="cat-item cat-item-244"><a href="https://observernewspaperonline.com/category/hurricane-2/" >Hurricane</a> (9)
</li>
	<li class="cat-item cat-item-23"><a href="https://observernewspaperonline.com/category/opinion/letters/" >Letters to the Editor</a> (276)
</li>
	<li class="cat-item cat-item-10"><a href="https://observernewspaperonline.com/category/news-2/" >News</a> (138)
</li>
	<li class="cat-item cat-item-11"><a href="https://observernewspaperonline.com/category/opinion/" >Opinion</a> (3)
</li>
	<li class="cat-item cat-item-12"><a href="https://observernewspaperonline.com/category/opinion/perspective/" >Publisher&#039;s Perspective</a> (19)
</li>
	<li class="cat-item cat-item-13"><a href="https://observernewspaperonline.com/category/dining/restrevs/" >Restaurant Reviews</a> (17)
</li>
	<li class="cat-item cat-item-1725"><a href="https://observernewspaperonline.com/category/society/" >Society</a> (9)
</li>
	<li class="cat-item cat-item-14"><a href="https://observernewspaperonline.com/category/columns/sports/" >Sports</a> (405)
</li>
	<li class="cat-item cat-item-2523"><a href="https://observernewspaperonline.com/category/the-therapy-room/" >The Therapy Room</a> (25)
</li>
	<li class="cat-item cat-item-1"><a href="https://observernewspaperonline.com/category/uncategorized/" >Uncategorized</a> (77)
</li>
	<li class="cat-item cat-item-17"><a href="https://observernewspaperonline.com/category/videos/" >Videos</a> (95)
</li>
	
					</ul>
				</li>
			</ul>				
		
		</div><!--/catlist-->

		<div class="widget"><a target="_blank" href='http://www.drjuliabreur.com/' alt='Ad'><img style='width: 100%;' src='https://observernewspaperonline.com/wp-content/uploads/2019/02/Dr-Breur-Web-2019.jpg' alt='Ad' /></a></div><!--/widget-->		
		
			
		
	
	</div><!--/subcol-->
		
	<div class="subcol fr hl3">
	
		<div class="catlist">

			<ul class="cats-list">
				<li>
					<h2><a href="#">ARCHIVES</a></h2>
					<ul class="list-alt">
						<li><a href='https://observernewspaperonline.com/2019/06/'>June 2019</a>&nbsp;(6)</li>
	<li><a href='https://observernewspaperonline.com/2019/05/'>May 2019</a>&nbsp;(31)</li>
	<li><a href='https://observernewspaperonline.com/2019/04/'>April 2019</a>&nbsp;(26)</li>
	<li><a href='https://observernewspaperonline.com/2019/03/'>March 2019</a>&nbsp;(26)</li>
	<li><a href='https://observernewspaperonline.com/2019/02/'>February 2019</a>&nbsp;(28)</li>
	<li><a href='https://observernewspaperonline.com/2019/01/'>January 2019</a>&nbsp;(32)</li>
	<li><a href='https://observernewspaperonline.com/2018/12/'>December 2018</a>&nbsp;(27)</li>
	<li><a href='https://observernewspaperonline.com/2018/11/'>November 2018</a>&nbsp;(36)</li>
	<li><a href='https://observernewspaperonline.com/2018/10/'>October 2018</a>&nbsp;(30)</li>
	<li><a href='https://observernewspaperonline.com/2018/09/'>September 2018</a>&nbsp;(30)</li>
	<li><a href='https://observernewspaperonline.com/2018/08/'>August 2018</a>&nbsp;(28)</li>
	<li><a href='https://observernewspaperonline.com/2018/07/'>July 2018</a>&nbsp;(32)</li>
	<li><a href='https://observernewspaperonline.com/2018/06/'>June 2018</a>&nbsp;(25)</li>
	<li><a href='https://observernewspaperonline.com/2018/05/'>May 2018</a>&nbsp;(27)</li>
	<li><a href='https://observernewspaperonline.com/2018/04/'>April 2018</a>&nbsp;(24)</li>
	<li><a href='https://observernewspaperonline.com/2018/03/'>March 2018</a>&nbsp;(33)</li>
	<li><a href='https://observernewspaperonline.com/2018/02/'>February 2018</a>&nbsp;(21)</li>
	<li><a href='https://observernewspaperonline.com/2018/01/'>January 2018</a>&nbsp;(30)</li>
	<li><a href='https://observernewspaperonline.com/2017/12/'>December 2017</a>&nbsp;(25)</li>
	<li><a href='https://observernewspaperonline.com/2017/11/'>November 2017</a>&nbsp;(26)</li>
	<li><a href='https://observernewspaperonline.com/2017/10/'>October 2017</a>&nbsp;(27)</li>
	<li><a href='https://observernewspaperonline.com/2017/09/'>September 2017</a>&nbsp;(26)</li>
	<li><a href='https://observernewspaperonline.com/2017/08/'>August 2017</a>&nbsp;(30)</li>
	<li><a href='https://observernewspaperonline.com/2017/07/'>July 2017</a>&nbsp;(23)</li>
	<li><a href='https://observernewspaperonline.com/2017/06/'>June 2017</a>&nbsp;(30)</li>
	<li><a href='https://observernewspaperonline.com/2017/05/'>May 2017</a>&nbsp;(25)</li>
	<li><a href='https://observernewspaperonline.com/2017/04/'>April 2017</a>&nbsp;(25)</li>
	<li><a href='https://observernewspaperonline.com/2017/03/'>March 2017</a>&nbsp;(27)</li>
	<li><a href='https://observernewspaperonline.com/2017/02/'>February 2017</a>&nbsp;(30)</li>
	<li><a href='https://observernewspaperonline.com/2017/01/'>January 2017</a>&nbsp;(26)</li>
	<li><a href='https://observernewspaperonline.com/2016/12/'>December 2016</a>&nbsp;(35)</li>
	<li><a href='https://observernewspaperonline.com/2016/11/'>November 2016</a>&nbsp;(23)</li>
	<li><a href='https://observernewspaperonline.com/2016/10/'>October 2016</a>&nbsp;(34)</li>
	<li><a href='https://observernewspaperonline.com/2016/09/'>September 2016</a>&nbsp;(33)</li>
	<li><a href='https://observernewspaperonline.com/2016/08/'>August 2016</a>&nbsp;(25)</li>
	<li><a href='https://observernewspaperonline.com/2016/07/'>July 2016</a>&nbsp;(28)</li>
	<li><a href='https://observernewspaperonline.com/2016/06/'>June 2016</a>&nbsp;(33)</li>
	<li><a href='https://observernewspaperonline.com/2016/05/'>May 2016</a>&nbsp;(26)</li>
	<li><a href='https://observernewspaperonline.com/2016/04/'>April 2016</a>&nbsp;(28)</li>
	<li><a href='https://observernewspaperonline.com/2016/03/'>March 2016</a>&nbsp;(33)</li>
	<li><a href='https://observernewspaperonline.com/2016/02/'>February 2016</a>&nbsp;(29)</li>
	<li><a href='https://observernewspaperonline.com/2016/01/'>January 2016</a>&nbsp;(28)</li>
	<li><a href='https://observernewspaperonline.com/2015/12/'>December 2015</a>&nbsp;(34)</li>
	<li><a href='https://observernewspaperonline.com/2015/11/'>November 2015</a>&nbsp;(25)</li>
	<li><a href='https://observernewspaperonline.com/2015/10/'>October 2015</a>&nbsp;(37)</li>
	<li><a href='https://observernewspaperonline.com/2015/09/'>September 2015</a>&nbsp;(35)</li>
	<li><a href='https://observernewspaperonline.com/2015/08/'>August 2015</a>&nbsp;(35)</li>
	<li><a href='https://observernewspaperonline.com/2015/07/'>July 2015</a>&nbsp;(35)</li>
	<li><a href='https://observernewspaperonline.com/2015/06/'>June 2015</a>&nbsp;(28)</li>
	<li><a href='https://observernewspaperonline.com/2015/05/'>May 2015</a>&nbsp;(32)</li>
	<li><a href='https://observernewspaperonline.com/2015/04/'>April 2015</a>&nbsp;(33)</li>
	<li><a href='https://observernewspaperonline.com/2015/03/'>March 2015</a>&nbsp;(37)</li>
	<li><a href='https://observernewspaperonline.com/2015/02/'>February 2015</a>&nbsp;(28)</li>
	<li><a href='https://observernewspaperonline.com/2015/01/'>January 2015</a>&nbsp;(29)</li>
	<li><a href='https://observernewspaperonline.com/2014/12/'>December 2014</a>&nbsp;(26)</li>
	<li><a href='https://observernewspaperonline.com/2014/11/'>November 2014</a>&nbsp;(23)</li>
	<li><a href='https://observernewspaperonline.com/2014/10/'>October 2014</a>&nbsp;(32)</li>
	<li><a href='https://observernewspaperonline.com/2014/09/'>September 2014</a>&nbsp;(27)</li>
	<li><a href='https://observernewspaperonline.com/2014/08/'>August 2014</a>&nbsp;(24)</li>
	<li><a href='https://observernewspaperonline.com/2014/07/'>July 2014</a>&nbsp;(34)</li>
	<li><a href='https://observernewspaperonline.com/2014/06/'>June 2014</a>&nbsp;(31)</li>
	<li><a href='https://observernewspaperonline.com/2014/05/'>May 2014</a>&nbsp;(37)</li>
	<li><a href='https://observernewspaperonline.com/2014/04/'>April 2014</a>&nbsp;(30)</li>
	<li><a href='https://observernewspaperonline.com/2014/03/'>March 2014</a>&nbsp;(28)</li>
	<li><a href='https://observernewspaperonline.com/2014/02/'>February 2014</a>&nbsp;(32)</li>
	<li><a href='https://observernewspaperonline.com/2014/01/'>January 2014</a>&nbsp;(32)</li>
	<li><a href='https://observernewspaperonline.com/2013/12/'>December 2013</a>&nbsp;(29)</li>
	<li><a href='https://observernewspaperonline.com/2013/11/'>November 2013</a>&nbsp;(34)</li>
	<li><a href='https://observernewspaperonline.com/2013/10/'>October 2013</a>&nbsp;(37)</li>
	<li><a href='https://observernewspaperonline.com/2013/09/'>September 2013</a>&nbsp;(31)</li>
	<li><a href='https://observernewspaperonline.com/2013/08/'>August 2013</a>&nbsp;(29)</li>
	<li><a href='https://observernewspaperonline.com/2013/07/'>July 2013</a>&nbsp;(33)</li>
	<li><a href='https://observernewspaperonline.com/2013/06/'>June 2013</a>&nbsp;(26)</li>
	<li><a href='https://observernewspaperonline.com/2013/05/'>May 2013</a>&nbsp;(35)</li>
	<li><a href='https://observernewspaperonline.com/2013/04/'>April 2013</a>&nbsp;(30)</li>
	<li><a href='https://observernewspaperonline.com/2013/03/'>March 2013</a>&nbsp;(27)</li>
	<li><a href='https://observernewspaperonline.com/2013/02/'>February 2013</a>&nbsp;(27)</li>
	<li><a href='https://observernewspaperonline.com/2013/01/'>January 2013</a>&nbsp;(32)</li>
	<li><a href='https://observernewspaperonline.com/2012/12/'>December 2012</a>&nbsp;(31)</li>
	<li><a href='https://observernewspaperonline.com/2012/11/'>November 2012</a>&nbsp;(27)</li>
	<li><a href='https://observernewspaperonline.com/2012/10/'>October 2012</a>&nbsp;(38)</li>
	<li><a href='https://observernewspaperonline.com/2012/09/'>September 2012</a>&nbsp;(26)</li>
	<li><a href='https://observernewspaperonline.com/2012/08/'>August 2012</a>&nbsp;(41)</li>
	<li><a href='https://observernewspaperonline.com/2012/07/'>July 2012</a>&nbsp;(29)</li>
	<li><a href='https://observernewspaperonline.com/2012/06/'>June 2012</a>&nbsp;(30)</li>
	<li><a href='https://observernewspaperonline.com/2012/05/'>May 2012</a>&nbsp;(46)</li>
	<li><a href='https://observernewspaperonline.com/2012/04/'>April 2012</a>&nbsp;(42)</li>
	<li><a href='https://observernewspaperonline.com/2012/03/'>March 2012</a>&nbsp;(42)</li>
	<li><a href='https://observernewspaperonline.com/2012/02/'>February 2012</a>&nbsp;(36)</li>
	<li><a href='https://observernewspaperonline.com/2012/01/'>January 2012</a>&nbsp;(41)</li>
	<li><a href='https://observernewspaperonline.com/2011/12/'>December 2011</a>&nbsp;(44)</li>
	<li><a href='https://observernewspaperonline.com/2011/11/'>November 2011</a>&nbsp;(39)</li>
	<li><a href='https://observernewspaperonline.com/2011/10/'>October 2011</a>&nbsp;(52)</li>
	<li><a href='https://observernewspaperonline.com/2011/09/'>September 2011</a>&nbsp;(55)</li>
	<li><a href='https://observernewspaperonline.com/2011/08/'>August 2011</a>&nbsp;(52)</li>
	<li><a href='https://observernewspaperonline.com/2011/07/'>July 2011</a>&nbsp;(57)</li>
	<li><a href='https://observernewspaperonline.com/2011/06/'>June 2011</a>&nbsp;(64)</li>
	<li><a href='https://observernewspaperonline.com/2011/05/'>May 2011</a>&nbsp;(53)</li>
	<li><a href='https://observernewspaperonline.com/2011/04/'>April 2011</a>&nbsp;(52)</li>
	<li><a href='https://observernewspaperonline.com/2011/03/'>March 2011</a>&nbsp;(38)</li>
	<li><a href='https://observernewspaperonline.com/2011/02/'>February 2011</a>&nbsp;(25)</li>
	<li><a href='https://observernewspaperonline.com/2011/01/'>January 2011</a>&nbsp;(36)</li>
	<li><a href='https://observernewspaperonline.com/2010/12/'>December 2010</a>&nbsp;(7)</li>
	<li><a href='https://observernewspaperonline.com/2010/10/'>October 2010</a>&nbsp;(1)</li>
	<li><a href='https://observernewspaperonline.com/2010/08/'>August 2010</a>&nbsp;(1)</li>
	<li><a href='https://observernewspaperonline.com/2010/07/'>July 2010</a>&nbsp;(2)</li>
	<li><a href='https://observernewspaperonline.com/2010/06/'>June 2010</a>&nbsp;(1)</li>
	<li><a href='https://observernewspaperonline.com/2010/05/'>May 2010</a>&nbsp;(1)</li>
	<li><a href='https://observernewspaperonline.com/2009/12/'>December 2009</a>&nbsp;(1)</li>
	<li><a href='https://observernewspaperonline.com/2009/11/'>November 2009</a>&nbsp;(1)</li>
	<li><a href='https://observernewspaperonline.com/2009/08/'>August 2009</a>&nbsp;(1)</li>
	<li><a href='https://observernewspaperonline.com/2008/12/'>December 2008</a>&nbsp;(1)</li>
	<li><a href='https://observernewspaperonline.com/2008/11/'>November 2008</a>&nbsp;(1)</li>
	<li><a href='https://observernewspaperonline.com/2008/04/'>April 2008</a>&nbsp;(1)</li>
	<li><a href='https://observernewspaperonline.com/2007/12/'>December 2007</a>&nbsp;(1)</li>
	<li><a href='https://observernewspaperonline.com/2007/09/'>September 2007</a>&nbsp;(1)</li>
	<li><a href='https://observernewspaperonline.com/2007/04/'>April 2007</a>&nbsp;(1)</li>
	<li><a href='https://observernewspaperonline.com/2006/12/'>December 2006</a>&nbsp;(1)</li>
	
					</ul>
				</li>
			</ul>		
		
		</div><!--/catlist-->

		<div class="widget"><form role="search" method="get" id="searchform" class="searchform" action="https://observernewspaperonline.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><!--/widget--><div class="widget"><h2 class="hl">front page</h2><a href="http://observernewspaperonline.com/front-page" target="_self" class="widget_sp_image-image-link" title="front page"><img width="174" height="262" alt="COVER" class="attachment-full alignright" style="max-width: 100%;" src="https://observernewspaperonline.com/wp-content/uploads/2019/06/fpic060619.jpg" /></a></div><!--/widget--><div class="widget">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0552077801952490";
/* Under FPGpic long */
google_ad_slot = "8566692757";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div><!--/widget-->		
		
			<!--/widget-->
		
		
			
	</div><!--/subcol-->
	
</div><!--/col2-->

		<div class="fix"></div>



	</div><!--/columns -->

	

	<div id="footer">

		<p><span class="fl">Copyright &copy; <a href="https://observernewspaperonline.com/">Observer Newspaper Online</a>.</span>
	</div><!--/footer -->



</div><!--/page -->



	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/observernewspaperonline.com\/2019\/06\/06\/elys-williams-wins-two-state-track-titles\/":16168};
	</script>
				<script type='text/javascript' src='https://observernewspaperonline.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201923'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://observernewspaperonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://observernewspaperonline.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://observernewspaperonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.3.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>






</body>

</html>